Yes, the forum went down.

dathyr1

Active Member
Just got your news email Mike on VI control being down at times. Hope everything is ok now. I have been away from viewing VI control forum for a while now because of doing some other things. Take care Mike.
 

Uiroo

Active Member
Really interesting, I get database error if I click on forums or just visist vi-control.net, but not if I click the threads the e-mail.
 

creativeforge

Barefoot Heart Music
No biggie here, but when saving site to Favorites, you get a Red 404 logo.

Whenever any site goes down, I go on to delete cookies, history to it, etc.
Then fetch and save to Favorites again once access is back up.

Hacks can get access from anything these days and disguise it.
Recently reverse engineer hackers stole data by sneaking in through brightness option on an Monitor/LCD.
Which browser are you using? And when you say "save to favorites," do you mean "Bookmar?" Do you have a screenshot of this?

Thanks!
 

creativeforge

Barefoot Heart Music
Guys, 2 consecutive crashes, this is the apocalypse, the great crash of mankind...

Let us hold our hands together and sing a (8dio) Requiem to save our souls (and our projects).
It was one attack, with one aftershock and clean-up. My understanding is that the attack was directed at a software used by countless hosting companies. VI-Control was basically victim of a drive-by hacking. :)

OK, cue music!

 

creativeforge

Barefoot Heart Music
Really interesting, I get database error if I click on forums or just visist vi-control.net, but not if I click the threads the e-mail.
Hi, did you clear the cache AND browsing History in your browser? Please do so and see if it fixes it?