What's new

What's wrong with Noire Pure clipping like mad?

Ray

Active Member
Hello and happy holidays everyone! :)

I just bought Noire a month ago and I haven't been able to make it a usable library.
Noire itself is a very quiet library so I find myself needing to turn up the volume, and then - I get clipping. Do you have any suggestions for a fix?
 
Last edited:

GMT

Member
Yes, it is quiet. If you go to the controls at the bottom of the main screen and turn the dynamics control to the left you will notice a big increase in perceived volume. I think the default setting was not the best for this library. Of course, you can still go to the top left icon next to FX and into the settings section on the first page and set the velocity to a harder setting as well. Hope this helps.

btw. I had the same initial worries, but love this library now.
 
OP
Ray

Ray

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #3
Yes, it is quiet. If you go to the controls at the bottom of the main screen and turn the dynamics control to the left you will notice a big increase in perceived volume. I think the default setting was not the best for this library. Of course, you can still go to the top left icon next to FX and into the settings section on the first page and set the velocity to a harder setting as well. Hope this helps.

btw. I had the same initial worries, but love this library now.
You are a life saver, sir :)

Worked just fine with the dynamics slider. Thank you so much.
 
  • Like
Reactions: GMT
Top Bottom