What's up with ...

Discussion in 'Composition, Orchestration & Technique' started by theiss1979, May 12, 2018.

  1. theiss1979

    theiss1979 Active Member

    29
    14
    Sep 9, 2008
    ... Mike Verta? His website leads me to a blank white page? Does anyone know what's up? Hope he's well.
     
    dcoscina likes this.
  2. packetslave

    packetslave Member

    16
    8
    Feb 27, 2018
  3. fretti

    fretti Senior Member

    Ad-block?
     
  4. OP
    OP
    theiss1979

    theiss1979 Active Member

    29
    14
    Sep 9, 2008
    Even with Adblock deactivated, all I'm getting is a blank page.
     
  5. fretti

    fretti Senior Member

    Ah ok, well then it is most likely the website itsself...
    Adblock is nowadays my first guess because mine (opera standard ad-block) does that with many pages of composers I find on this forum... even blocked my transaction on Waverunner Audios websiteo_O
     
  6. mverta

    mverta One with the Force

    1,783
    1,702
    Jul 10, 2008
    Los Angeles
    Server bullshit. They say Monday.
     
  7. Tfis

    Tfis Senior Member

    209
    128
    Jan 13, 2016
    Masterclass thread vanished, too.
     
  8. Fugdup

    Fugdup Member Of The Year

    440
    332
    Sep 13, 2013
    Norway
    What's going on? :confused:
     

    Attached Files:

    Last edited: May 14, 2018
  9. gtrwll

    gtrwll Senior Member

    108
    49
    Jun 14, 2015
    Here as well. Got a notice about a change of password followed by two emails about two new orders. Scared the shit out of me, so good to hear someone else is experiencing the same issues.
     
  10. TrondB

    TrondB This is my custom title

    13
    18
    Feb 7, 2017
    Yeah... Probably don't want to discuss that here...
     
  11. dzilizzi

    dzilizzi I know nothing

    532
    247
    Feb 27, 2017
    Somewhere near Los Angeles
    Looks to me like the server got rebuilt and is generating emails based on having reset up our accounts. That is what I'm seeing, since I got 3 emails saying my orders were complete. I think I bought 3 times from Mike, so this is consistent with my account. (they were $0 orders with no products listed.)
     
  12. TheKRock

    TheKRock Senior Member

    59
    61
    Apr 19, 2017
    Got this from Mike a few mins ago when I emailed him to let him know I was getting these notices:
    Many of you are getting multiple, random notices of orders you didn’t place or passwords you didn’t change for MikeVerta.com. This is an error caused by people working on the commerce section of the site, and I deeply apologize. What should be a simple act of transferring commerce orders from the old site to the new site has been nothing but a disaster in both attempts, for reasons I can’t fathom, and can’t fix myself. I’m doing everything I can, but if you get further such emails them, please ignore them with my thanks,
     
    jiffybox likes this.
  13. OP
    OP
    theiss1979

    theiss1979 Active Member

    29
    14
    Sep 9, 2008
    The site is up and running again.
     
    dzilizzi likes this.

Share This Page