Want to learn Kontakt scripting? Now's your chance! 30% OFF

d.healey

Music Monkey
If you want to create your own Kontakt instruments but don't know where to start with Kontakt scripting then this is the deal for you!

My KSP tutorial bundle is now discounted by an additional 30%! This is on top of the effective discount of 15% compared to buying the classes individually.

 
OP
d.healey

d.healey

Music Monkey
Is there a suggested order for the extra credit classes?
Nope, they are built as standalone classes for those who are already familiar with KSP. I think the factory scripts one has the broadest application, followed by Putting it together. The waveform class is more specialized, if you don't plan to ever use the waveform control then it's probably not going to be the class for you. :)
 

Fever Phoenix

Re Member
heya @d.healey ,

does it matter what version of Kontakt we write in? Does the tutorial apply to Kontakt 6 as well. Wanted to get into creating own instruments for some time now, but I am still a tad intiminated by the level of difficulty of KSP.

Best,

Raoul
 
OP
d.healey

d.healey

Music Monkey
heya @d.healey ,
does it matter what version of Kontakt we write in? Does the tutorial apply to Kontakt 6 as well. Wanted to get into creating own instruments for some time now, but I am still a tad intiminated by the level of difficulty of KSP.
Hi,

Any version from 4.2 upwards is fine. This is the version I was using when I made the videos, even though v5 had already been released.

My classes are designed to give you a solid foundation in KSP and the basic principles of programming (as well as some more advanced stuff). This is all still valid even in Kontakt 6 and presumably in future versions if Native Instruments don't radically change the KSP language.

Obviously my classes won't cover specific features that are only available in newer version of Kontakt. But hopefully by the time you've completed the classes you'll be able to look into these things yourself and understand how they work pretty quickly using the Kontakt documentation.
 

Fever Phoenix

Re Member
Hi,

Any version from 4.2 upwards is fine. This is the version I was using when I made the videos, even though v5 had already been released.

My classes are designed to give you a solid foundation in KSP and the basic principles of programming (as well as some more advanced stuff). This is all still valid even in Kontakt 6 and presumably in future versions if Native Instruments don't radically change the KSP language.

Obviously my classes won't cover specific features that are only available in newer version of Kontakt. But hopefully by the time you've completed the classes you'll be able to look into these things yourself and understand how they work pretty quickly using the Kontakt documentation.
Thank you for your fast reply.

Will have a peak into your offers.