What's new

Vienna Ensemble Pro 6.0.17011 with Logic Pro X 10.4.1 on macOS High Sierra 10.13.4

JaikumarS

Active Member
Hi,

Wondering if there are any known bugs/issues in using Vienna Ensemble Pro 6.0.17011 with Logic Pro X 10.4.1 on macOS High Sierra 10.13.4.

I received an alert - macos-high-sierra-32-bit-app-alert.jpg

Any idea how to sort this out?

Thank you.

-Jai
 

Shad0wLandsUK

Senior Member
Hi,

Wondering if there are any known bugs/issues in using Vienna Ensemble Pro 6.0.17011 with Logic Pro X 10.4.1 on macOS High Sierra 10.13.4.

I received an alert - View attachment 14139

Any idea how to sort this out?

Thank you.
-Jai
Hi Jai,

This is just Apple telling you that there is a 32-bit version of the App that installs with VE Pro. Nothing to worry about, this is because this version of macOS is going to be the last one to support 32-Bit Apps.

You can just click ok and get on with everything :)
I am slo running this version of VE Pro on macOS 10.13.5

Hope this helps
 
OP
JaikumarS

JaikumarS

Active Member
Hi Jai,

This is just Apple telling you that there is a 32-bit version of the App that installs with VE Pro. Nothing to worry about, this is because this version of macOS is going to be the last one to support 32-Bit Apps.

You can just click ok and get on with everything :)
I am slo running this version of VE Pro on macOS 10.13.5

Hope this helps
Thank you Shadowlands
 
Top Bottom