VEP Pro Noob

erodred

New Member
Hello, I feel really stuck as I just made a template and all my instances worked.

I am using Logic Pro X with VEP Server running on a Windows slave.

I got met with the 8 Port limit and so I needed to split my strings and articulations up on to another instance on VEP. I am using the one articulatoin patch per track method right now becuse I dont feel too comfortable with key switching yet. Plan to set up those Articulation IDs eventually.

I was able to connect to that VEP instance fine and I can see my keyboard triggering the keys on the kontakt instance on VEP pro. However I am getting no audio through to my master for some channels.

It seems to be the 10th midi channel of a kontakt instance. I think I might have discovered its from creating my bus before actually adding the instrument to kontakt. And then I do a batch create new output setting for the kontakt instance. Does that unlink all those buses?

The other issue I seem to be having is that some articulations seem to not send audio out. I think I managed to figure them all out except for my Double Bass patch for AREIA strings from Audio Imperia. Maybe the bass is just so low that those articulations dont have much audio?


I plan to experiment with cubase tonight after work and maybe I am just running into Logic bugs or something.


Thanks in advance.
 

Ashermusic

Senior Member
No, you are running into Logic/VE Pro ignorance :)

I can help you, over Skype or Zoom etc, but I do charge for it.
 
OP
E

erodred

New Member
Well, I am scratching my head on this because I started up my logic pro template, and I did not change anything. It did its VEP load up on my Windows slave and now all the articulations are working. It is no longer just receiving midi and giving me no audio back.

I did not have anything muted or anything. I also had some articulations work and others not... so it was really strange. Perhaps a network glitch?
 
OP
E

erodred

New Member
@erodred double check that the VEP connector plugin in the DAW is not disabled.
I discovered the issue I believe. When doing a batch create output channel for each instrument, there was a window stating that some instruments will take two channels. So on VEP mixer I needed to add more busses to access the other instruments.