What's new

USB Recognition issue in Win7 with Focusrite Audio Interface (6i6)

Carlos G

New Member
Hi yall!

I'm new hear and came across another fella's USB issue on a similar device and thought I'd ask for some expert help on my particular issue.

Here's the issue:

I have a Windows 7 x64, SP1 PC that was running this Focusrite Audio Interface 6i6 just fine now for several months. One day I go to power on the PC & 6i6 device as normal, and I see the front lights come on the 6i6 as usual showing power, however Windows doesn't see the device at all. I usually hear the "du-dum" Windows default sound that a USB device is detected and I see it in the Device Manager no problem. Not today unfortunately.

My PC:
- I go to Device Manager, check for the 6i6, nothing, I hit Scan for new devices button, and still nothing.
- I reboot PC, check for recognition, and nothing.
- Tried front USB ports instead, and nothing
- Tried other rear USB ports instead, and nothing (I plug in a USB flash drive into those same USB ports, flash drive works like a charm)
- I've change USB cables, tried 2 different cables, still no recognition.
- I've uninstalled the Focusrite USB drivers, plugged in the device to see if the drivers were the issue somehow, still no recognition in device manager

Other PC's that never had the device plugged in before:
- I plug this device into a laptop, still no USB recognition in device manager, no sight of any "new hardware found"
- I plug this device into another desktop, still no USB recognition in device manager, no sight of any "new hardware found"

I'm leaning towards the 6i6 device is the failure and less so my PC. Perhaps USB connector, but I'm quite new to this devices, could be anything inside it. This is my 1st Focusrite unit.

Are these devices known to have USB connector failures? Help please.
 

Kony

Bad ape
I'm currently having a similar issue with a 2i2 2nd gen - it will drop out and lose audio playback but still show as connected (power light on) within W10 and Cubase. Unplugging and reconnecting the USB fixes this. It's only just started happening after 2 years. Advice I'm finding online indicates this could be a power issue and to get a powered USB hub to fix - but not so sure if that's the problem because it's still showing as connected with the power light still on. I have the latest driver installed. Anyone have any suggestions to fix this?
 
Top Bottom