What's new

Trouble with the Berlin Woodwinds

EmmCeeSq

Active Member
Hi there,

I'm new to staffpad (love it) and have been having some trouble with the start of notes in the flutes and oboes in staffpad - they don't play back correctly - it feels like their duration is clipped by about 50%.

Has anyone else had this trouble?

Also, is there an easy way for me to export a video/score follower with audio from SP? That would be helpful for a lot of reasons, not least to demonstrate the problem.

Thanks so much for any help!

Mike
 

MadLad

Member
I have a similar issue with the woodwinds where they just don't play in sync in staccato. If I give flute 1 and flute 2 two melodies in staccato with the same rhythm they just sound off. This is also true if you combine them with oboes. And the bass clarinet for me has the same problem you describe. I don't know a solution for that but what I do for the staccato problem is just have everything be played by Flute 1/Oboe 1 and only use Flute 2/Oboe 2 for legato passages.
 

jadi

New Member
I experience also problems, especially with the woodwinds when using breath markings. It causes whole bars not to play. Also the hobo with accent is far to strong sounding etc.
 

wcreed51

Senior Member
I had that problem in the past, but an update of Berlin WW a couple of months ago fixed it. You might check to see if you have the most up to date version.
 
Interesting...I just had to apply Logic's audio quantization to a couple of Berlin solo ww flute tracks - and I just bought them last week.
 
OP
EmmCeeSq

EmmCeeSq

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #6
Mine is brand new. I actually just tried to write a bassoon solo (don't judge me ;)) and the timing was off by nearly a full quaver beat. Berlin woods are currently unusable for me on Staffpad. I really like the app but this is seriously unimpressive. Is there any way to force a re-download of the library? What is support like? Thanks for any advice, Mike
 

MadLad

Member
Well they're a small team so support is slow. But I suggest you write them anyway to let them know that this problem exists. The more people write about the same problem the more this will hopefully become their priority
 
OP
EmmCeeSq

EmmCeeSq

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #8
Ok, thanks for the info, I’ll do that. Had hoped to be able to use SP to send demos to clients but I’d be embarrassed to send this tbh. Let’s hope it’s fixable!
 

MadLad

Member
You could reset the whole app in the settings menu in windows and redownload all the libraries. This once fixed a problem for me where the samples didn't play at all. Maybe it will also work for your problem.
 

PaulieDC

1967 Bizzarrini (btw, don't own it, just love it)
Oh wait, I’m on iPad. No dice...
Might be StaffPad and not BWW... I'd then delete the app off the iPad and download it again, to start clean. I'm wanting to invest in StaffPad for my iPad Pro but I hear a lot of grumbles that shouldn't be for a 90-dollar app that never seems to go on sale, lol. If they listed is for $39.99 originally they would have had 5x the sales and could then afford more developers and tech support.

Oops, got off-track there, sorry!
 
OP
EmmCeeSq

EmmCeeSq

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #14
Might be StaffPad and not BWW... I'd then delete the app off the iPad and download it again, to start clean. I'm wanting to invest in StaffPad for my iPad Pro but I hear a lot of grumbles that shouldn't be for a 90-dollar app that never seems to go on sale, lol. If they listed is for $39.99 originally they would have had 5x the sales and could then afford more developers and tech support.

Oops, got off-track there, sorry!
I'll try a clean install - good call
 
OP
EmmCeeSq

EmmCeeSq

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #16
It didn't no. There are definite issues with the Berlin Woodwinds in Staffpad (I actually installed onto a new iPad pro). It's a shame. I have to be clear, the overall sound quality is VERY good (I love staffpad and can thoroughly recommend it) but had to add disclaimers to the demos I was sending to clients (I'm using it for sketches as I'm between studios at the moment).
 

jadi

New Member
It didn't no. There are definite issues with the Berlin Woodwinds in Staffpad (I actually installed onto a new iPad pro). It's a shame. I have to be clear, the overall sound quality is VERY good (I love staffpad and can thoroughly recommend it) but had to add disclaimers to the demos I was sending to clients (I'm using it for sketches as I'm between studios at the moment).
Thanks and hopefully this will be corrected soon in a futere update
 
Top Bottom