1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange issue in Kontakt with the tone machine

Discussion in 'SAMPLE Talk' started by enCiphered, Sep 6, 2017.

  1. enCiphered

    enCiphered Senior Member

    134
    83
    Feb 24, 2017
    I wonder what could be wrong with my audio files because I have the following issue:

    I drop an audio file in Kontakt to create a new instrument, then activate the range tool and change the source from DFD to Tone Machine, everything fine so far. I can adjust every knob except the Formant!

    As soon as I start to turn this knob and play on the keyboard, the sound is gone and Cubase freezes.
    I´m only able to kill the process in the task manager.

    This is not happening with all of my audio files, and this is very strange.
    They all have the following formats:

    .wav
    44kHz-16bit and
    48kHz-24bit

    I´m on a windows 10 / 64bit machine running Cubase 9 and the latest Kontakt version.

    Any ideas what could cause this?
    Is there a length limitation for processing files in the tone machine mode?
     
  2. OP
    OP
    enCiphered

    enCiphered Senior Member

    134
    83
    Feb 24, 2017
  3. JeeTee

    JeeTee New Member

    1
    1
    Feb 22, 2017
    This may be a strange first post - but this IS an issue I've encountered. After contacting NI they confirmed it's a bug in the current version of Kontakt, though it's not present in 5.5.2! There is a workaround - use Files/New Instrument, then drag your sample(s) into it.
     
    enCiphered likes this.
  4. OP
    OP
    enCiphered

    enCiphered Senior Member

    134
    83
    Feb 24, 2017
    Thanks a lot JeeTee, everything fine with this workaround!
     

Share This Page