Spitfire harp -- sound stops problem

storyteller

Senior Member
Hey John, a number of Spitfire libraries require you to increase the internal buffer to mitigate this problem. The EDNA engines all exhibit a similar problem on script intensive patches. The downside is it increases ram usage across the board of all of your Kontakt instances, but I think that should work in the interim. Not at my studio to verify with Spitfire harp though.
 

ChoPraTs

New Member
Hello!

Have any of you solved the noise problems with the Slid patch? I've tried with the script, but doesn't solve the problem with this patch.

I've been doing some tests, and when the sounds drop or make noise Kontakt advise me about a disk speed problem. But the library is installed in a fast SSD, so I think there's something wrong with it.

I have also noticed that it seems to be related with the sample rate set up in Kontakt or Logic.

In my case, I stopped getting noises and sound issues with this patch when the sample rate is set up at 44.1 Khz, but it's impossible to use it at 96 Khz or 48 Khz.

I have this problem only with this library and only with this "Slid" playing technique. I've a template in Logic of about 300 tracks and instruments and I can use all of them at 48 Khz or 96 Khz without sound problems. But not this one. Do you know any other solution?

Thank you!
 

Karma

Spitfire Audio
Hello!

Have any of you solved the noise problems with the Slid patch? I've tried with the script, but doesn't solve the problem with this patch.

I've been doing some tests, and when the sounds drop or make noise Kontakt advise me about a disk speed problem. But the library is installed in a fast SSD, so I think there's something wrong with it.

I have also noticed that it seems to be related with the sample rate set up in Kontakt or Logic.

In my case, I stopped getting noises and sound issues with this patch when the sample rate is set up at 44.1 Khz, but it's impossible to use it at 96 Khz or 48 Khz.

I have this problem only with this library and only with this "Slid" playing technique. I've a template in Logic of about 300 tracks and instruments and I can use all of them at 48 Khz or 96 Khz without sound problems. But not this one. Do you know any other solution?

Thank you!
Bypassing the AET Filter can help here:

1) Open the patch with the wrench icon
2) Select 'RR1' under 'slid' in the 'Monitor/Expert' Tab
3) Make sure 'Edit All Groups' is active by clicking on it. It should be red
4) Click on the 'AET Filt.' in 'Group Insert/FX'
5) Click on Bypass under the 'AET' section.

1583751533516.png
 

ChoPraTs

New Member
I had the same problem and it was solved by disabling some MIDI chase functionalities
Can you explain me how can I do that please? Thank you!

Bypassing the AET Filter can help here:

1) Open the patch with the wrench icon
2) Select 'RR1' under 'slid' in the 'Monitor/Expert' Tab
3) Make sure 'Edit All Groups' is active by clicking on it. It should be red
4) Click on the 'AET Filt.' in 'Group Insert/FX'
5) Click on Bypass under the 'AET' section.

View attachment 27992
Thank you! This seems to work. Can you tell me what I'm exactly doing bypassing this filter? I don't know which is its function.
 

ChoPraTs

New Member
File>Project Settings>MIDI>Chase> If notes is ticked, un-check it
Oh! Ok, thank you. Yes I know this option, but the name in Spanish is different.

Any case, it is an option that I use a lot and I do not want to deactivate it. The alternative of Karma about to bypass the AET Filter for now seems to solve the problem for me, although I don't know exactly what things might be affected doing this.