Spitfire Audio “This is London Calling” - BBC Symphony Orchestra

Zedcars

Klaatu barada nikto
Apologies for interrupting the, uhh, riveting conversation about chocolate.. :whistling:

Has anyone had any issues with certain controllers being fully activated when pressing the play, record and stop buttons on their Komplete Kontrol 2 in Cubase 10.5?

- Play triggers release
- Record triggers tightness
- Stop triggers reverb

This makes it hard to record on the KK when these controls are constantly being turned up all the way.
In the BBCSO plugin CC 17, 18, and 19 controls release, tightness and reverb respectively. It must be either sending those controllers or Cubase it re-interpreting them as those numbers somehow? Sorry, don’t have a more specific answer.
 

sunetti

New Member
Well it's certainly been a Marathon Topic!



Sorry to be vague but am sure I've seen someone else mention this or a similar problem, either on this or another thread. Does it only happen with BBC SO or can you try any other Spitfire stand-alone products?
In the BBCSO plugin CC 17, 18, and 19 controls release, tightness and reverb respectively. It must be either sending those controllers or Cubase it re-interpreting them as those numbers somehow? Sorry, don’t have a more specific answer.
Hmm it does the same thing for other Spitfire player products (OPW and LABS). Would it be possible to change/remove those CC values on the respective KK buttons?
 

Zedcars

Klaatu barada nikto
Hmm it does the same thing for other Spitfire player products (OPW and LABS). Would it be possible to change/remove those CC values on the respective KK buttons?
This post seems similar to your problem. Hopefully it’s helpful?

 

sunetti

New Member
This post seems similar to your problem. Hopefully it’s helpful?

Oh, I must have missed this thread over the busy holiday period!

Such an easy fix. Thanks guys for the help!
 

Jaap

Senior Member
Apologies for interrupting the, uhh, riveting conversation about chocolate.. :whistling:

Has anyone had any issues with certain controllers being fully activated when pressing the play, record and stop buttons on their Komplete Kontrol 2 in Cubase 10.5?

- Play triggers release
- Record triggers tightness
- Stop triggers reverb

This makes it hard to record on the KK when these controls are constantly being turned up all the way.
Yes I actually had a similar problem

Disable"all midi in" for the Komplete Kontrol EXT and Komplete Kontrol DAW in the midi settings and to restart Cubase after that.
You can read the thread I created about this here: https://vi-control.net/community/threads/solved-issue-with-komplete-kontrol-mkii-s61-and-or-spitfire-player-bbc-so-eric-whitacre-choir.88711/#post-4490003

Edit: I see others posted my link also already and that you saw it already :) Good luck!
 

Zedcars

Klaatu barada nikto
Now about that piano ... :scout:
I’ve been thinking about that elusive piano. I wonder if it’s been delayed for technical reasons - maybe there’s a problem with the scripting or some of the samples. Or maybe they are waiting for the right moment to release it in between other big announcements? Or maybe they just decided not to releases it? Although, Christian has said many times there is more to come in relation to this library ( I suppose that could be interpreted in different ways ie more walkthroughs/tutorials).
 
Last edited:

Brasart

Member
I think it'll just take time, since the library is out it's probably not the highest priority right now.
I'm guessing they'll first release the next stability update, and then a big content update during the year
 

Bluemount Score

Senior Member
I think it'll just take time, since the library is out it's probably not the highest priority right now.
I'm guessing they'll first release the next stability update, and then a big content update during the year
I think so too... NEO was the priority lately and there was lots of new stuff during christmas
 
Hi all! Jumped off the thread some months ago, got to work on some tvshows and used my older template without BBCSO.

These weeks I got some time to redo the template, and after setting everything out...I get so many clicks and pops is pretty unusable. Have the latest version of the plugin, v1.07, optimized library.

I9 7960X 32 core, 128gb 2666ram, pcie NVME drives for the libraries. win10 ,cubase 10.5. Have problems running from VEP7 and inside Cubase. No issues with kontakt stuff.

It's a shame that I get such a poor performance after spending many days building the template, even up to 512kb buffer. Any suggestions?? Asio Guard off, multiprocessor on...

Any suggestions??. Went some pages behind but couldn't find solutions, my apologies if it has been widely discussed, It's hard to find with almost 400 pages!

Thanks very much!!

Alfred
 

Brasart

Member
Hi all! Jumped off the thread some months ago, got to work on some tvshows and used my older template without BBCSO.

These weeks I got some time to redo the template, and after setting everything out...I get so many clicks and pops is pretty unusable. Have the latest version of the plugin, v1.07, optimized library.

I9 7960X 32 core, 128gb 2666ram, pcie NVME drives for the libraries. win10 ,cubase 10.5. Have problems running from VEP7 and inside Cubase. No issues with kontakt stuff.

It's a shame that I get such a poor performance after spending many days building the template, even up to 512kb buffer. Any suggestions?? Asio Guard off, multiprocessor on...

Any suggestions??. Went some pages behind but couldn't find solutions, my apologies if it has been widely discussed, It's hard to find with almost 400 pages!

Thanks very much!!

Alfred
It's hard to tell, what are your BBCSO audio settings?
You should try to contact Spitfire support too with your specs
 

Zedcars

Klaatu barada nikto
Hi all! Jumped off the thread some months ago, got to work on some tvshows and used my older template without BBCSO.

These weeks I got some time to redo the template, and after setting everything out...I get so many clicks and pops is pretty unusable. Have the latest version of the plugin, v1.07, optimized library.

I9 7960X 32 core, 128gb 2666ram, pcie NVME drives for the libraries. win10 ,cubase 10.5. Have problems running from VEP7 and inside Cubase. No issues with kontakt stuff.

It's a shame that I get such a poor performance after spending many days building the template, even up to 512kb buffer. Any suggestions?? Asio Guard off, multiprocessor on...

Any suggestions??. Went some pages behind but couldn't find solutions, my apologies if it has been widely discussed, It's hard to find with almost 400 pages!

Thanks very much!!

Alfred
Try these settings:


Maximum Voices: 768 (Default 512)
Preload size: 6144 (Default 12288)
Stream Buffer Size: 8192 (Default 65536)
Maximum Pitch Voices: 12 (Default 8)

Originally posted by haus.media here:


Also, make sure the little green loading light has turned green. Additionally, I actually have to play the samples for a few seconds before they play smoothly.
 
Try these settings:


Maximum Voices: 768 (Default 512)
Preload size: 6144 (Default 12288)
Stream Buffer Size: 8192 (Default 65536)
Maximum Pitch Voices: 12 (Default 8)

Originally posted by haus.media here:


Also, make sure the little green loading light has turned green. Additionally, I actually have to play the samples for a few seconds before they play smoothly.
Oh, great, thank you very much! Will do! So, in general seems you people are pretty happy with the performance.
 

Zedcars

Klaatu barada nikto
I did have a similar thing happen a few days ago where a single sustained note on the celli played completely unprompted by any of my MIDI tracks when I tried to play back a woodwind section. I just restarted Cubase and it was ok, but I couldn’t figure out what happened. There were no celli programmed during that section, and I wasn’t accidentally depressing any notes on my keyboard either.

\_(.”)_/