What's new

SINE Player Silent from MIDI controller in Reaper

Good morning!

This morning, I am trying to use my OT Tableau Solo Strings in Reaper. The library seems to load fine into SINE Player, and it will play if I press the keys in the VSTi interface itself, but it will not play from my MIDI controller even though the VSTi keys visually respond to the MIDI controller! I recorded a MIDI item onto the same track, and then copied a MIDI item from another track, and neither will play. Any ideas?

So close, and yet so far!

Best,

Nathan
 
OP
I

iwritemusic

Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #3
Shot in the dark: SINE patch set to the correct MIDI channel?

:thumbsup:

You are very correct! Thank you! Setting the loaded instrument to OMNI cleared the issue, and now I remember why... My primary MIDI controller died so I've been temporarily using the AKAI APC Key 25 which only transmits on CH 2, so setting it to 2 also works.

Thanks for your help!

- Nathan
 
OP
I

iwritemusic

Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #5
Great to read it's fixed now!
I would have tried to find a solution otherwise.

I hope you appreciate the library,
Maxime

Thank you! Tableau is my first library that isn't a piano, and I'm thrilled with it. As far as I am able to tell, a string library lives or dies with the articulations, and hearing how well Tableau sounded in the demonstration video sealed it for me.

Of course the other concern was whether or not a novice could use those articulations effectively, but the interface has proven to be very comfortable and intuitive, and I've been able to obtain musical results with it, which is the name of the game!

- Nathan
 

Just1Ghost

New Member
:thumbsup:

You are very correct! Thank you! Setting the loaded instrument to OMNI cleared the issue, and now I remember why... My primary MIDI controller died so I've been temporarily using the AKAI APC Key 25 which only transmits on CH 2, so setting it to 2 also works.

Thanks for your help!

- Nathan
I am in the same boat you were in, iwm...can you tell me HOW you were able to change the midi channel to omni??? I can't seem to find that anywhere!!! ?!?
 
OP
I

iwritemusic

Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #7
Hi, the MIDI channel designation is actually right next to any of your active instruments (01 in the case below), just click on it and you'll get a dropdown menu.

Sine.PNG
 
Top Bottom