What's new

SINE player download issues

Luke W

Active Member
I've spent hours trying to get the SINE player to download the SINE versions of MA1, MA2 and Inspire 1. I've followed the instructions and entered all the serials, selected the mix and clicked download. I can see the libraries cued up on the downloads page. I've got about 250GB of room on my 1TB SSD - is that enough? All but one MA1 instrument appeared to download (though it's hard to tell), but nothing appears in the library section. And under my license, it still shows "Licenses Instruments 18/18, Installed Instruments 0/18"

I've restarted multiple times and it indicates no previous progress. I was planning to buy BWW Soloists today, but if I can't get SINE to download, I'll pass on the deal.

Any suggestions?
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #2
Update: still no luck. On the Download page, it looks like all 23 of the Inspire instruments have downloaded, but it still doesn't appear in on the Library page as installed. When I clicked "Details" from the My Licenses page, it shows a progress line on each instruments "mix" window. But it still lists 0/23 instruments installed.

I emailed OT support this morning after leaving the computer on all night to complete the download (which didn't complete). Obviously others have gotten this to work. But I'm still on the fence about following through on the BWW Soloist purchase today.
 

Pier

Senior Member
Do you have the latest version of SINE installed?

Downloads have always been slow for me, but they do complete and install fine.
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #4
One thing note: I'm doing all this on a 2012 Mac mini which was running OSX 10.11. I upgraded to 10.12 because that's what SINE said was necessary when I tried to open it in 10.11. Just one more detail.
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #5
Do you have the latest version of SINE installed?

Downloads have always been slow for me, but they do complete and install fine.
I just downloaded and installed SINE yesterday, so I assume it was the latest version. It says 1.0.5
 

Pier

Senior Member
Yeah that's the latest one.

My developer hunch is that this could be a bug related to running SINE on 10.12.

OT says you can run it from 10.12 but I'd be surprised if they actually tested it on a 5 year old macOS version. With the SINE issues they've had (still having) it's clear they are not stellar software developers.
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #7
An additional wrinkle: although the SINE player says it's actively downloading, the available memory on the SSD isn't changing. So nothing seems to be actually happening.

Too bad. I was planning to purchase the BWW Soloists today before the deal ends. Still no response from OT support.
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #8
Yeah that's the latest one.

My developer hunch is that this could be a bug related to running SINE on 10.12.

OT says you can run it from 10.12 but I'd be surprised if they actually tested it on a 5 year old macOS version. With the SINE issues they've had (still having) it's clear they are not stellar software developers.
If I now need to upgrade the machine to 10.13, I'm out of time. I won't be able to do that, attempt this download all over AND still purchase BWW Soloists before the deal ends.
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #9
Just to update for posterity: I've now upgraded the machine to 10.14, trashed and reinstalled SINE. But it seems to have picked up on the download process where it left off. Still no instruments installed. Still no response from OT customer support.
 

Pier

Senior Member
Just to update for posterity: I've now upgraded the machine to 10.14, trashed and reinstalled SINE. But it seems to have picked up on the download process where it left off. Still no instruments installed. Still no response from OT customer support.
Most likely the SINE player picked up some residual data left behind.

It's not enough to delete the app. To completely wipe it out you'd need to delete a number of files and folders.

Maybe delete this folder and try again:

/Users/(Your username)/Library/Application Support/Orchestral Tools

The Library folder is hidden by default. To open it, go to Finder and click on Go on the top menu while holding ALT/Option in your keyboard.

After that, you will need to log in again, and re-download everything again.
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #11
Most likely the SINE player picked up some residual data left behind.

It's not enough to delete the app. To completely wipe it out you'd need to delete a number of files and folders.

Maybe delete this folder and try again:

/Users/(Your username)/Library/Application Support/Orchestral Tools

The Library folder is hidden by default. To open it, go to Finder and click on Go on the top menu while holding ALT/Option in your keyboard.

After that, you will need to log in again, and re-download everything again.
I trashed that folder and re-downloaded SINE. I then selected only the Berlin Inspire SINE version to download and left it running overnight. This morning, it appeared all instruments downloaded except the final instrument, which was indicated by the pop up "Steinway D failed to download".

But when I checked the library, nothing. When I checked Berlin Inspire under My Licenses, the button to "Download 23 Instruments" lit up again. I'm baffled.

I've sent OT customer support 3 messages - still no response.
 

Pier

Senior Member
I trashed that folder and re-downloaded SINE. I then selected only the Berlin Inspire SINE version to download and left it running overnight. This morning, it appeared all instruments downloaded except the final instrument, which was indicated by the pop up "Steinway D failed to download".

But when I checked the library, nothing. When I checked Berlin Inspire under My Licenses, the button to "Download 23 Instruments" lit up again. I'm baffled.

I've sent OT customer support 3 messages - still no response.
Sorry Luke, I'm out of ideas.

So weird support is not answering...
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #14
Tobias from OT responded a few hours ago. He had me trash the Library.json file and make sure disk access was allowed in my Sys Pref. I attempted to download the SINE version of MA1 - same result. I've updated Tobias - waiting for reply.

It's still strange to me that I don't see any change in the available space of my SSD. Does the SINE version just reconfigure the Kontakt samples? What is actually supposed to be downloading?
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #15
After a little back and forth with OT customer service, the issue was resolved by downloading to my system drive rather than selecting my second internal SSD. After downloading, I followed a few steps to move the libraries to the other drive and re-link the collections. Maybe other systems can download directly to the drive you'd prefer, but my setup could not.

Tell your children and your children's children, so that none may be forced to pass this way again.
 

Trinnk48

New Member
Thanks for your posts, Luke and Pier. I was having the same issue with a new M1 MacMini and some OT library downloads. Like you I used an external HD as a library location (NO NO NO!) and observed the non-download bug. I deleted my Library.json to reset; then re-initiated the download process to the default Macintosh HD directories. It worked...
 
OP
Luke W

Luke W

Active Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #17
Just to clarify, I was trying to install to an internal drive - not external. (I have a second drive installed in my 2012 Mac mini server that just holds sample libraries) Still, SINE didn't want to download to that drive. It gave me a dropdown menu and offered that second drive as an option, which makes it more confusing. Fortunately I had room on my system drive to download then move to the second drive. Obviously they intended that SINE could download to another drive - hence the dropdown option. I hope they fix this bug!
 

Trinnk48

New Member
Just to clarify, I was trying to install to an internal drive - not external. (I have a second drive installed in my 2012 Mac mini server that just holds sample libraries) Still, SINE didn't want to download to that drive. It gave me a dropdown menu and offered that second drive as an option, which makes it more confusing. Fortunately I had room on my system drive to download then move to the second drive. Obviously they intended that SINE could download to another drive - hence the dropdown option. I hope they fix this bug!
...so anything other than the default Macintosh HD. I interfaced briefly with OT support, and suggested they add a "reset library" function to Sine Player that will refresh the Library.json to eliminate erroneous surplus entries (which I believe was the culprit in both of our circumstances) of stalling library downloads. Of course it would be great if Sine Player actually let you download to a drive other than Macintosh HD. baby-steps
 
Top Bottom