1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Samples in Kontakt are taking forever to load through VEPro, when they loaded prviously seamlessly?

Discussion in 'KONTAKT: Sampling, Programming & Scripting' started by ReelScoring, Jan 12, 2018.

  1. ReelScoring

    ReelScoring New Member

    1
    0
    Jan 10, 2018
    Greetings!

    A mystery has surfaced and would really appreciate some insight as to possible issues/solutions:

    So I moved my Mac Pro with 12-core computer and External Drives Bay (connected via Thunderbolt) to another location in my studio to simulate working outside of the studio and tested my setup. Everything worked fine, and Cubase with VEPro (and kontakt within it) had no issue locating samples despite the relocation of the hardware. But when moving everything back to the original location in the studio, upon opening the same Cubase projects, Kontakt had problems finding the samples in the VEPro metaframe. Even when using Search Spotlight, Kontakt could not find the samples. I had to manually steer Kontakt into the correct folder and when I did, Kontakt would take FOREVER obtaining every sample (at least an hour per library). This has never happened before - why now?

    Keep in mind, unless Kontakt automatically updates, I have not updated Kontakt in at least 6 months. I also have not updated VEPro since starting my project in October. Could these be contributing factors?

    Has anyone else dealt with this issue?

    Thanks in advance,
    Trinity
     

Share This Page