1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Play 6 and Symphonic Choir

Discussion in 'SAMPLE Talk' started by TGV, Jan 13, 2018.

  1. TGV

    TGV Senior Member

    1,888
    198
    Aug 9, 2010
    I watched Nick Phoenix' Hollywood Choir's tutorial, and he showed (once more) the "learn" feature. I remembered pretty well that that didn't work when I got SC, and it was one of the reasons I abandoned it. However, HC looked in many respects so similar to SC (in particular the phonetic engine and the layout of the WB multi-patches, and there is the fact that WB is built into the player), that I figured it would be very well possible that SC and HC actually use the same code.

    So I bought Play 6 ($30 isn't the end of the universe, after all), and indeed, WB's learn function now works as intended. After a play-through, the engine syncs notes and syllables, and it seems to stay like that.

    Now for the bad news:
    - no proper sync when Logic's chase function is enabled
    - it doesn't seem to want to learn new phrases by playing only the new part
    - there's a copy/paste problem: the old phrase loses edits while the new one has them
    - there are hanging notes when stopping the sequencer
    - importing old projects seems to confuse the heck out of it (hanging notes, out of tune, the lot).

    I completely overlooked to check if Play 5 worked properly, though.
     
  2. Casiquire

    Casiquire Senior Member

    1,300
    440
    May 7, 2013
    It used to freeze my DAW but since I think Play 5 I haven't had that issue, plus the learn function used to work fine for me in "draw" mode.
     
  3. OP
    OP
    TGV

    TGV Senior Member

    1,888
    198
    Aug 9, 2010
    I should have tested Play 5, but I didn't.

    I did find out the (a?) cause of the hanging notes: it seems overlapping notes cause that, but always, at least not in new projects. Very odd.

    On the positive side: load times for the choir patches are super short. Loading the first instance of Play 6 takes considerably longer, but the Word Builder multis load in 3-4 seconds (on a new mac).
     
  4. Casiquire

    Casiquire Senior Member

    1,300
    440
    May 7, 2013
    I do believe I had some slight performance increases with 6, but it could just be the power of suggestion!
     

Share This Page