What's new

Orchestral Tools: Glory Days - Big Band Horns

Ihnoc

Active Member
Is anyone having issues with loading times? For me Kontakt freezes for about 1 minute whenever I try to load any of the multis. I’ve already done a batch resave, never had this with any other library
I would be surprised if you could load anything without it, but Glory Days does require Kontakt 5.8.1, in case that makes a difference?
 

wbacer

Senior Member
Still not sure why the random load times, I have 128 gigs of RAM so that's not it and I'm running Kontakt 6 so that should not be an issue. Loading is intermittent, some multis take a long time and others loads as they should.
 

prodigalson

Senior Member
Still not sure why the random load times, I have 128 gigs of RAM so that's not it and I'm running Kontakt 6 so that should not be an issue. Loading is intermittent, some multis take a long time and others loads as they should.
64GB here with this template currently taking up about 20GB running 5.8.1 and still I have horrendous loading times. several minutes before kontakt even starts loading samples.
 

RandomComposer

Active Member
Glad to know I’m not the only one with the issue, but very frustrating as I still have the extremely long load times regardless of what I try.

I’m using Kontakt 5.8.1 full on my slave PC, issue persists regardless of VEP or standalone Kontakt 5 app. It just took me around 20 minutes to load 13 instruments.
For comparion, 5 Berlin Woodwinds multis took only 15 seconds to load.
 
Last edited:

Ihnoc

Active Member
Glad to know I’m not the only one with the issue, but very frustrating as I still have the extremely long load times regardless of what I try.

I’m using Kontakt 5.8.1 full on my slave PC, issue persists regardless of VEP or standalone Kontakt 5 app. It just took me around 20 minutes to load 13 instruments.
For comparion, 5 Berlin Woodwinds multis took only 15 seconds to load.
And is that from an SSD and after a batch resave? Also, are you loading the single instrument patches, the multi instrument patches or a mix? I personally haven't experienced the described problems loading the multi instruments on 5.8.1.

As an aside, I really like the tenor saxes, two great styles. They will sound wonderful solo or in an ensemble I think.
 

prodigalson

Senior Member
And is that from an SSD and after a batch resave? Also, are you loading the single instrument patches, the multi instrument patches or a mix? I personally haven't experienced the described problems loading the multi instruments on 5.8.1.

As an aside, I really like the tenor saxes, two great styles. They will sound wonderful solo or in an ensemble I think.
in my case, from an m.2 SSD over PCIe and with a batch resave. for me, the long loading times seem to consistently be for the multi patches. single arts generally seem to load up in a flash (thanks m.2!). the behavior is unpredictable though. All day yesterday, I was having to wait to load anything up. just now, revisiting the same template that I haven't touched since, I added a new instrument and loaded up a bunch of multis in just a few secs. Very very strange.
 

RandomComposer

Active Member
And is that from an SSD and after a batch resave? Also, are you loading the single instrument patches, the multi instrument patches or a mix? I personally haven't experienced the described problems loading the multi instruments on 5.8.1.

As an aside, I really like the tenor saxes, two great styles. They will sound wonderful solo or in an ensemble I think.
Internal SSD seperate from the boot drive, did a batch resave with Kontakt 5.8.1 full. Just the normal instrument multis. It only takes me 3 seconds to load each multi from BWW so I really don’t understand.
 

richard kurek

Active Member
Internal SSD seperate from the boot drive, did a batch resave with Kontakt 5.8.1 full. Just the normal instrument multis. It only takes me 3 seconds to load each multi from BWW so I really don’t understand.
the first event was on your pc slave , the second time was it on your mac
 

wbacer

Senior Member
Does doing a batch resave once, cover all of the instruments in the library or do you have to do multiple batch resaves, one per instrument? In this case one for each horn and sax.
 

synergy543

Senior Member
Does doing a batch resave once, cover all of the instruments in the library or do you have to do multiple batch resaves, one per instrument? In this case one for each horn and sax.
I believe doing just once on the entire lib is all you need. However, I've has some crashes with larger libs so I've found it a good idea to do this outside of the DAW and VEPro and just run Kontakt by itself when doing batch resaves.
 

RandomComposer

Active Member
I have the same long-loading-time issues with BST First chairs. Hasn't this been discussed here saying the culprit was an internet defender program (on Windows)?
YES that solved it! Turned off anti-virus and now the multis are loading in 3 seconds instead of several minutes!

I've now put my sample library SSDs on the exclusions list so that should hopefully be that, thanks!
Might be useful for @OrchestralTools to include this somewhere in their documentation in case other users have this issue?
 

Rasmus Hartvig

Active Member
So, I've had a few days to play with the library. First impression is pretty good, if also very much what I've come to expect from Orchestral Tools: Really good sounding, but to make it sound realistic you have to do a Frankenstein-ish splicing together of lots of different articulations.
Coming from Sample Modeling for big band stuff, that definitely takes some getting used to.

Also, there are some weird inconsistencies. For example Trombone 3 seems much louder and more aggressive than the others, so getting a homogenous blend is more cumbersome than it should be.

I posted my first track with Glory Days over here: https://vi-control.net/community/threads/shoeshine-swing-orchestral-big-band-featuring-ot-glory-days.77289/

Would love to hear what you guys come up with!
 
Top Bottom