Omnisphere 2.5

Discussion in 'VIRTUAL SYNTHS: Omnisphere, U-he, Reaktor, etc.' started by AMAROK13, Oct 11, 2018.

  1. AMAROK13

    AMAROK13 Senior Member

    71
    11
    Sep 2, 2018
    I visited the Spectrasonics website and I was surprised to find that in the required system, it no longer speaks 32 bits, but only 64 bits.

    I guess Omnisphere 2.5 can still be used in 32 bits?
     
  2. OP
    OP
    AMAROK13

    AMAROK13 Senior Member

    71
    11
    Sep 2, 2018
    I have the answer regarding the 64 bit version for Omnisphere 2.5.

    32-bit, version 2.4
    64-bit, version 2.5
     

Share This Page