What's new

Now here...MOTU DP11

kgdrum

Greetings
Whatever problem you are having is unusual I don't know anyone else having the problem you are experiencing. DP is more complicated and probably there is something about your project that is not right...resulting in undesirable results.. I don't see it as being any kind of bug in the software. Its pilot error. If MOTU tech support couldn't figure it out with you that is weird, and maybe I won't be able to either..
I totally agree, I already know it’s pilot error & that it’s something I did wrong that I’m just not figuring out. 🤬
 

kgdrum

Greetings
What is it that's happening?
I missed it earlier in the thread.
You are brave,lol
I added a Mimic Pro drum module to my setup when I record in DP (midi and audio) the drums in DP are barely audible. RME & Pearl both think everything is OK. I’ve checked gain staging and everything I can think of.
When I record using Logic everything is OK
I suspect I have some weird setting or preference that’s causing the issue ,I’m just not seeing it.
 

gzapper

Active Member
You are brave,lol
I added a Mimic Pro drum module to my setup when I record in DP (midi and audio) the drums in DP are barely audible. RME & Pearl both think everything is OK. I’ve checked gain staging and everything I can think of.
When I record using Logic everything is OK
I suspect I have some weird setting or preference that’s causing the issue ,I’m just not seeing it.
What's your signal path?
USB or analog out from the Mimic?
What's your monitor path?
Sound card?
Mixer?
Do you have busses or bundles set up for the Mimic?
 

kgdrum

Greetings
Audio & midi to channel 5+6 into RME UCX just trying to record stereo track.
Works as expected in Logic but in DP the drums are buried even with everything maxed.
When I play and record I’m listening through the UCX everything sounds great while playing and recording but when I playback in DP it’s almost inaudible even if I mute most other tracks.
I went over this with RME,Pearl(Mimic) and MOTU, I’m sure it’s a setting preference or some kind of “filter?” that’s wrong. Otherwise everything else works well in DP, all of my other tracke(Vi’s and libraries) playback fine.
And the same exact setup works well in Logic.
Strange isn’t it?
 

gzapper

Active Member
Audio & midi to channel 5+6 into RME UCX just trying to record stereo track.
Works as expected in Logic but in DP the drums are buried even with everything maxed.
When I play and record I’m listening through the UCX everything sounds great while playing and recording but when I playback in DP it’s almost inaudible even if I mute most other tracks.
I went over this with RME,Pearl(Mimic) and MOTU, I’m sure it’s a setting preference or some kind of “filter?” that’s wrong. Otherwise everything else works well in DP, all of my other tracke(Vi’s and libraries) playback fine.
And the same exact setup works well in Logic.
Strange isn’t it?
Sorry, you're not describing the problem and your methods clearly here.

What do you mean, audio and midi into channel 5+6?
I assume you mean audio in to DP channel 5 and midi to the Mimic in DP channel 6.
Or are you talking stereo audio from the Mimic into two mono channels in DP, instead of one stereo channel with inputs 5 and 6?

Your midi should be set, you record in DP and playback midi out into the Mimic.
To record audio, do you record the analog main outs of the Mimic into a stereo DP channel, using two channels on your RME?

When you monitor, are you monitoring through the RME using no latency mixing or through DP, doing live monitoring of the channel's input?

If you hit 'shift/a' it gives the audio monitor in DP, does that show the same audio levels that you see recorded on your Mimic audio recordings?

On the recorded channel, does the waveform look like its got reasonable gain, or is it nearly a flat line?
 

kgdrum

Greetings
@gzapper
Audio into 5-6 on the UCX & midi via midi in and out. Recording and playing with DP everything sounds great.
using DP I barely can hear after recording.
Using Logic in the same EXACT setup everything is fine after recording.
So I think it’s a bad setting or preference in DP
fwiw : all of my other tracks(VI’s and libraries) record and playback correctly using DP, it’s only when I record the Mimic using DP that this is happening.
 
Last edited:

gzapper

Active Member
@gzapper
Audio into 5-6 on the UCX & midi via midi in and out. Recording and playing with DP everything sounds great.
using DP I barely can hear after recording.
Using Logic in the same setup everything is fine after recording.
Please answer the questions posted above.
How are you monitoring?
Do you see good signal levels using Audio Monitor (shift/a) in DP?
Do you see signal in the track waveform overview?

I mean it really sounds like something incredibly simple here.
Like you are monitoring the Mimic through a DP aux and then recording it to a channel whose fader is way, way down. But you aren't giving enough info to be able to tell for sure.
 

Dewdman42

Senior Member
There could also be some kind of midi thru thing happening since he has a midi out cable going back to the Mimic while recording, its possible that while recording he is hearing double the sounds because the pads trigger and the midi thru also triggers.. maybe. Just guessing. I agree, there is not enough info

sounds like he is recording both audio and midi at the same time, which is fine, but not sure which things it too quite on playback..the audio or the midi playback back into the Mimic.

kgdrum if you want to get this working I suggest you simplify massively try one step at a time until you figure out where the problem is. Try recording just audio. Try recording just midi. Inspect the midi to see what the velocities look like. Then try to playback the midi through the Mimic. Etc..one step at a time.

There are any number of reasons why you could end up with different results depending on how you armed tracks, setup the mixer, etc. so we're really just wasting time talking about it on this thread...we don't know what you did and it sounds like you don't know what you did either...

Maybe you can have better luck with a MOTU tech using zoom while you actually attempt to record yourself with them on the phone or whatever...
 

Dewdman42

Senior Member
and BTW, I don't think there is any preference or setting that would cause this to happen, so I wouldn't hold out for a solution like that...its something about the recording or playback process you used...the signal paths and levels...
 

kgdrum

Greetings
@Dewdman42 @gzapper
I appreciate the help and input from both of you
@gzapper You do realize I’m a drummer ? lol
I’m a confirmed imbecile when it comes to DP
Yeah I’m recording both audio and midi at the same time.
The waveforms indeed look too low, I went over this with a MOTU tech via TeamViewer before I tried Logic. The tech didn’t notice anything and was pointing fingers at either the Mimic Pro or the RME but both Pearl and RME say everything is correct.
When I subsequently tried in Logic after I talked to MOTU I found there’s no problem, so I suspect this is something screwed up with the routing or a preference,setting in DP. C7 is at 127 for the track recording midi for the Mimic Pro
All other tracks recorded in DP playback correctly.
It’s only the audio and midi playback (volume) I seem to have this problem with using the Mimic & DP

I will try all of these suggestions,
Thanks
 
Last edited:

gzapper

Active Member
@Dewdman42 @gzapper
I appreciate the help and input from both of you
@gzapper You do realize I’m a drummer ? lol
I’m a confirmed imbecile when it comes to DP
Yeah I’m recording both audio and midi at the same time.
The waveforms indeed look too low, I went over this with a MOTU tech via TeamViewer before I tried Logic. The tech didn’t notice anything and was pointing fingers at either the Mimic Pro or the RME but both Pearl and RME say everything is correct.
When I subsequently tried in Logic after I talked to MOTU I found there’s no problem, so I suspect this is something screwed up with the routing or a preference,setting in DP. C7 is at 127 for the track recording midi for the Mimic Pro
All other tracks recorded in DP playback correctly.
It’s only the audio and midi playback (volume) I seem to have this problem with using the Mimic & DP

I will try all of these suggestions,
Thanks
I know lots of smart and tech savvy drummers.

Try these:
Check the levels into DP with audio monitor, confirm you are seeing good levels. If not, adjust your Mimic outs or sound card ins.
Play back just midi from DP into the Mimic.
Play back just audio recorded into DP from the Mimic.
Compare levels.

If the audio levels recorded look too low, then either its the routing through your mixer (if you are using one) or you are somehow not recording the same outs you are monitoring.
 

60s Pop Man

New Member
Just want to report in that I have been spending a pretty good amount of time playing around with DP11, and actually exploring more deeply some features that have actually been in DP for quite a while but I never got around to really understanding...namely chunks..

I think I have found a new home! DP chunks are winning me over big time. I had a feeling it would. Its not just chunks, but its sequence chunks combined with V-Racks... This is going to be a complete game changer for me.

The Clips Editor is also something I overlooked previously and after watching their 90 minute covid Webinar about it...I can see that actually being quite a bit more useful than previously thought.

Some other notable features I am liking are bundles, Midi Device Groups, Clippings window, and Folder/Track mangement...my god its lightyears ahead of LogicPro in terms of Folders and the Track Selector/TrackLayouts, etc..

I love that their undo manager has branching! Wow, now that is real version control. And then we can also duplicate chunks very easily to create endless sequence variations all within one project file.

I know I'm just scratching the surface, but I just wanted to say, I'm in...
In recent years, LPX has been my primary DAW with time spent exploring the most current versions of Cubase, DP, and S1 on the side lines. For many reasons I thought LPX was the ultimate Mac DAW. Maybe it is, but DP11 is taking me back to a time when MOTU was really innovative and DP was on the cutting edge.

The list of features that are grabbing my attention, in no particular order:
- Articulation Maps and the potential for automatic mapping in VST3 (and VST2 instruments if coded by the developer to do so)

- The updated Waveform editor, Beat Detection, and the Stretch function introduced in DP 10
- I finally figured out that once beats have been detected, the Conductor track will show variable tempo maps for pieces of music with tempo changes.

- The updated Pitch correction from DP 9.5 (Absolute, Relative, and the new ZTX algorithms)

- The Effect Performance window tab
- The Audio Monitor tab - Seeing all inputs in one place has been helpful in the past when trying to identify the S/PDIF input vs. line in etc. Also seeing the red highlight of the record-enabled input.
- The MIDI Monitor - Seeing all MIDI inputs and confirming that they're online is greatly appreciated as the number of MIDI controllers and pedals have increased over the years
- MIDI Device Groups, although I do wish they could be saved as a patch vs. having to use the File>Load option.

- Being able to access the macOS AM Setup utility from DP's Setup menu.
- Creating MIDI devices in the Bundles window that update in the macOS AM Setup utility

- The Run Command window

- The awesome-looking Meter Bridge,

-And much more!

Big phat if MOTU continues to implement useful new features while retaining efficiency and stability, then I'm all in!
 

richhickey

Active Member
I see chunks as being really useful for a variety of ways
Yep, once you "get" chunks it's pretty hard to do without them. They've certainly kept me on DP.

The other thing I appreciate about DP is how straightforward it is. Note I am not talking about how "intuitive" it seems to me, which is subjective, but rather the deep orthogonality to all the features and how they interact. There is very little "magic" to DP, which helps you reason about how it works. That causes many first-timers to complain (e.g. the MIDI/instrument track split), but it absolutely is a feature.

Having used and followed Cubase's and Logic's progenitors since the Atari ST days, and MOTU Performer since the same era, it's been impressive to watch DP build up its similarly massive feature set while remaining so well organized and documented. It is a power tool for sure.
 

Al Maurice

Active Member
I find the simplicity of this DAW makes it great for getting your idea down quickly. Especially with the ability to get an overview of all parts of your composition. I really like the midi editor, and with the track selector and event list makes it an ease to adjust your parts.

For anyone who has just moved over from another DAW, have you been able to find a way to get a competitive updgrade to DP11. And how best did you achieve it?

I'm finding it's not easy over here in Europe.
 

60s Pop Man

New Member
I'm not sure about in Europe, but the MOTU website in North America has competitive upgrade in the popup here:
https://motu.com/en-us/store/catalogue/digital-performer-11_489/#495.

So does Sweetwater https://www.sweetwater.com/store/detail/DigPerf11Cg--motu-digital-performer-11-competitive-upgrade

Here's a list of distributors from MOTU's website

Maybe ask MOTU headquarters for some direction.

Cheers
 

mjsalam

Active Member
Are there any good videos demonstrating large template approaches in DP? I have some sense of how to approach it using v-racks and/or clippings but I would really like to see various approaches in action. The only stuff I've found is Steve Steele who talks about a modular template approach using clippings but doesn't get into enough detail and Davis Das who is using VEP which I am trying to move away from.
 

mjsalam

Active Member
Can individual instruments in a v-rack be disabled or is it enable/disable at the v-rack level only? In which case would it be nuts to have each individual instrument/kontakt instance in its own v-rack?
 
Last edited:
Top Bottom