What's new

Nektar Panorama and OS X not detected

Dan J. B.

New Member
Is anyone using any of Nektar's Panorama series of midi controllers, P1, P4, or P6 with mac?

I simply cannot get OS X 10.9.5 to detect the P1 in Audio MIDI Setup. I've been through every guide and pdf I can find on Nektar's site, reset to factory settings, numerous restarts etc but nothing.

I got the P1 to use with Cubase and bizarrely it does work inside Cubase as stated with Nektar's mixer and transport mapping. However I have recently moved to Pro Tools for composing and want to use it for that. Nektar state it can and have a page on installing their map for it but to do so requires OS X to detect the Panorama in Audio MIDI Setup using SysEx Librarian.

Additionally it now doesn't seem possible to update the firmware as they say to in their guides as the firmware file said to be in the downloaded update folder doesn't seem to exist, or I'm missing something.

Just feeling naffed off with it. Messaged Nektar's support but probably won't see anything until next week.

I can't be on my own with this? :(

Cheers!
 
Last edited:

frost05

New Member
Did you register your device and download the Panorama software, which includes the firmware updater? I can't speak about Pro Tools compatibility, but my device also doesn't appear in Midi Studio, yet works fine with Logic and OS X 10.9.5.
 
OP
D

Dan J. B.

New Member
Did you register your device and download the Panorama software, which includes the firmware updater? I can't speak about Pro Tools compatibility, but my device also doesn't appear in Midi Studio, yet works fine with Logic and OS X 10.9.5.
Yeah registered and downloaded the folder for Cubase and installed that and dragged the nkupdater app to applications. It's on version 01.12.09 but I don't know if that's the latest. The other problem is that when trying to update firmware with the nkupdater app I can't find the named firmware file on my mac. I've just found this page tho which I'll try in the morning. http://www.nektartech.com/s.nl/ctype.KB/it.I/id.5444/KB.666/.f?category=29

As for Panorama not showing up in Audio MIDI Septup, apparently there should be the red 'n' instrument in there as shown in image 5 here, mine (and it sounds like yours too) is undetected like image 6. http://www.nektartech.com/s.nl/ctype.KB/it.I/id.1456/KB.666/.f?category=29

They're definitely compatible with Pro Tools tho as Nektar have a guide for setup with it but I can't do what it says to whilst os x doesn't detect it :/ http://www.nektartech.com/s.nl/ctype.KB/it.I/id.860/KB.1129/.f

Cheers for commenting, I feel alone on this one. Can't find anything googling for answers or others with this issue.
 
Top Bottom