Mod Wheel Dynamics Issue

Discussion in 'SAMPLE Talk' started by SImonK, Dec 6, 2018.

  1. SImonK

    SImonK Member

    22
    13
    Oct 9, 2018
    When I load up a library, the dynamics are good. The moment I touch the mod wheel, the dynamics are slashed about 50%, and even though it can read FFF, I'm only getting a range of p-mf when I twist the mod wheel all the way up or down.

    Once I reload the patch, its all good and loud until I touch the wheel. I have the NI Komplete 88 MKII keyboard.

    Anyone else have this issue? Please help! Thanks!
     
    Last edited: Dec 7, 2018 at 3:39 AM
  2. Zee

    Zee Senior Member

    65
    51
    Jan 2, 2018
    Might sound silly but is there a fader mapped to cc11 on your keyboard? it's used for volume in the capsule engine
     
    NoamL likes this.
  3. OP
    OP
    SImonK

    SImonK Member

    22
    13
    Oct 9, 2018
    I don't think anything at this point is mapped on my keyboard when loading the capsule, none of the other knobs are doing anything, even though inside capsule the CC's are designated. If you sound silly, then I probably sound dumb.=)

    Newbie at this...
     
  4. OP
    OP
    SImonK

    SImonK Member

    22
    13
    Oct 9, 2018
    ACTUALLY...Its happening pretty much with every library. Just on OT it was REALLY noticeable. Just checked Cinesamples and NI Strings, and the moment I touch the wheel it cuts the overall volume by about -2, -3-db. So something with the keyboard itself?
     
  5. zimm83

    zimm83 Senior Member

    689
    348
    Jun 23, 2017
    France
    I have the A61,and all the ARKS. Never had this problem.....
    It is your keyboard.......
    Something is not well configured....
     
  6. dzilizzi

    dzilizzi I know nothing

    803
    520
    Feb 27, 2017
    Somewhere near Los Angeles
    I know that with Kontakt, I can pound on my keyboard and it is mp at the most. I even change the settings to always 127, and it still is quiet. Any other player, I have much more dynamics.
     
  7. dzilizzi

    dzilizzi I know nothing

    803
    520
    Feb 27, 2017
    Somewhere near Los Angeles
    I should say that it records/plays back fine in the DAW, so it is something with the sound and not the actual keyboard.
     
  8. NoamL

    NoamL Winter <3

    2,255
    4,274
    Jul 6, 2015
    Los Angeles
    Well first let's narrow down whether it's a problem in Kontakt or your keyboard:

    Move the modwheel and watch the Kontakt volume slider, the one on the bottom far right here:

    Screen Shot 2018-12-06 at 12.59.10 PM.png

    is it moving when you move the modwheel? What is it at right now? Watch what level it is at when you first load an instrument (should usually be -6.0, but I don't remember what the default is for Orchestral Tools). Left click on it to bring up a popup that tells you the exact volume level. Can you set it to -6.0 (or whatever the starting default is) and it'll stay there? If it moves, what are you doing that makes it move?
     
  9. markleake

    markleake Recovering sale addict

    1,369
    924
    Nov 8, 2015
    Then that would likely mean it is not Kontakt. You probably have a similar issue to the Original Post... it will be something funky with your keyboard, or the DAW... more likely the keyboard.

    One way both of you can try work it out is record a track using your keyboard to play something in (touching the mod wheel, etc.), then look at what was recorded. Turn on various CC lanes like CC1, CC2, CC11 in your DAW and look for controller messages, etc. in what was recorded.
     
    dzilizzi likes this.
  10. TheSigillite

    TheSigillite Senior Member

    118
    103
    Jun 22, 2018
    Southern California
    Is there a limiter function on the mod wheel that limits the CC value? I know some libraries can set this and even if you max our the mod wheel, it won't go higher than the set value.
     
  11. Breaker

    Breaker Senior Member

    106
    68
    Jul 17, 2017
    I had the same problem, especially with Ark 1 choirs. Turned out my expression pedal had gathered some dust and was sending CC1 all the time.
    If you’re on Cubase, insert a MIDI monitor on a track and see what is coming in. Other DAWs should have something similar.
     
    dzilizzi likes this.
  12. galactic orange

    galactic orange Sensor Number

    805
    378
    Jun 23, 2016
    If that keyboard is anything like the S61 MKII then your hand might be inadvertently touching the touch strip below the mod wheel. Could you check if it’s that?
     
  13. Sopranos

    Sopranos Senior Member

    431
    147
    Jul 22, 2010
    I don't see the issue? The default is mod wheel controls dynamics. The patch loads at a default of full 127. Once you touch the mod wheel it starts working.
     
  14. Raphioli

    Raphioli Senior Member

    166
    88
    Dec 22, 2016
    Do you have any other controllers you can test with?

    If not, there should be a software keyboard within Kontakt and also a modwheel/fader besides it.

    Try out 2 things.

    1) Without touching your K88 MKII, try using the modwheel in Kontakt. Pull it up and down (0-127).
    Does it work/sound correctly? (Does the dynamics problem occur?)

    2) This time, completely from scratch (reload instrument), use the modwheel on your K88 MKII. Confirm that you were able to reproduce the dynamics problem. Now use the modwheel in Kontakt, pull it up and down. Does it fix the problem?

    This might help narrowing down the cause. (If its a hardware problem or not)
     
    whiskers likes this.
  15. Silence-is-Golden

    Silence-is-Golden ^^

    1,188
    603
    Jun 8, 2015
    Or:
    Filter out all midi cc in your DAW, put them on ( the ones you need/use) one by one and see if you find the culprit.
     
  16. OP
    OP
    SImonK

    SImonK Member

    22
    13
    Oct 9, 2018
    Ok guys. I'm sitting here laughing at myself, feeling so stupid. You pointed out the strip below the mod wheel-and it just dawned onto me that those electronic lights right below were not there for decoration(lol), but to control the volume. So what's been happening is that I've been touching the mod wheel with the fingers, but my palm kept hitting the volume touch control panel that lights up, thus lowering the volume. (Just got this keyboard.) I first realized this was going on when some of you told me to go into the Kontakt settings, and I saw that both velocity and volume were going down at the same time.

    Guys, you're the best. I promise I'll ask smarter questions in the future. =)
     
    Last edited: Dec 7, 2018 at 6:12 AM
    NoamL and d.healey like this.
  17. galactic orange

    galactic orange Sensor Number

    805
    378
    Jun 23, 2016
    That’s exactly what happened to me so don’t worry. You’re not the only one. I wish I had replied to this thread sooner. But now I have lots of ideas for what to check when MIDI is up to antics.

    And yep, I first noticed it when using an Orchestral Tools library.
     
  18. OP
    OP
    SImonK

    SImonK Member

    22
    13
    Oct 9, 2018
    Man, did you save me from a headache. Can you just tell me all the dumb things I'm going to run into for the next few months so I don't have to ask questions? JK=)
     
    galactic orange likes this.

Share This Page