What's new

Login does not work anymore in newest Firefox on win 10

KarlHeinz

Senior Member
Hi,

it seems the login does not work in newest Firefox/win 10.

I then tried Chrome for login, that seems to work but as Firefox is my preferred browser (still), would be great if this could be fixed.
 

creativeforge

the plumber
Hi,

it seems the login does not work in newest Firefox/win 10.

I then tried Chrome for login, that seems to work but as Firefox is my preferred browser (still), would be great if this could be fixed.


Hi, it is the first I hear of this, thank you for letting me know.

1- is there an error message?

2- have you cleared your history and cookies cache in Firefox?

3- Also see if there is an "ad blocker" enabled by default?

Let me investigate further, I will get back to you later.

Regards,

Andre
 

creativeforge

the plumber
Hi,

it seems the login does not work in newest Firefox/win 10.

I then tried Chrome for login, that seems to work but as Firefox is my preferred browser (still), would be great if this could be fixed.

Hi,

I updated Firefox on Win 10 and cleared my caches. I was able to login without any issue.

Could you try it after clearing your cache? (you can refresh your page by holding down the CTRL key and clicking the F5 key 2 or 3 times. CTRL-F5.

Let me know how you do.

Regards,

Andre
 

creativeforge

the plumber
Hi,

it seems the login does not work in newest Firefox/win 10.

I then tried Chrome for login, that seems to work but as Firefox is my preferred browser (still), would be great if this could be fixed.

Hi Karl,

Could you let me know if your issue is resolved?

Regards,

Andre
 
OP
K

KarlHeinz

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #5
Hi,

sorry for late reply but was night here :).

I can login now at work with win 10/firefox, I have to look at home this evening after work (german time here). If I remember well there was an error message kind of "security problem.....".

Have not tried to empty browser cache but closed the browser and reopened, that dont changed a thing.

Will be back when I have tried again at home.
 
OP
K

KarlHeinz

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #6
Works now at home too, dont know what it was, maybe some of the last updates (win 10/browser) had messed up something. Glad it works now.
 

Drundfunk

Senior Member
@creativeforge I'm on Firefox as well (Win10) and I have the same problem but only on the main page. The moment I click on a subforum or a thread I'm logged in, but not on the main page. This is a problem for a few days now. My cache clears itself after every restart of Firefox but I also cleared my cache manually and tried it again but still same problem. Also tried deactivating my Adblock. This is what pops up when I click on the login button on the main page (mind you that I'm actually already logged in but it doesn't show it on the main page) " Security error occurred. Please press back, refresh the page, and try again. )
 
OP
K

KarlHeinz

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #8
" Security error occurred. Please press back, refresh the page, and try again. )

Yes, that was exactly the error message I have got. I have changed nothing but today it works, really strange.
 
OP
K

KarlHeinz

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #11
Yes, I am from germany too, maybe thats right and its location related but as i said its working now for me (failed only yesterday but evry time I tried). Maybe just a mix of win 10 update/firefox/location cause otherwise I think would be more reports in here.
 

Thomas Kallweit

eclecticism
And here's another one from Germany with the same problem.
Sometimes it's there, sometimes not. Also using Firefox.
I've told Creativeforge - dunnow if has something to do with location, but maybe...
 

creativeforge

the plumber
Hi all,

Sorry you're having issues, I've been looking into this individually, but it seems to be more widespread that just a few. Let me keep investigating, we'll get this sorted out.

If any of you use a VPN, please try using a different country and PM me to let me know your results.

Es tut mir sehr leid für deine Probleme!

Andre
 
Top Bottom