What's new

Kontakt 6!

alanb

Senior Member
For sound quality, it can't compete with Evolution Middle East, with its four microphones, but I think it sounds very good. But it also lets you drag out its many MIDI patterns into your DAW, where they can play Evolution, or any drums or percussion you like.

View attachment 15698
. . . and I already have (and love) Evolution's World Percussion 2.0 (I think what's now referred to as "Core"), for which VI:C member @ysnyvz generously posted a number of his own hand-wrought MIDI grooves here, on several occasions. Search for them if you didn't see them at the time!

It's looking more and more like I'll be holding off until lucky K13 comes around.
 

TigerTheFrog

Amphibiousician
I was all excited to pay the sneaker/oud guy a visit, tomorrow . . . until I saw the price tag...... [sigh] . . . . .
If it's late and there aren't many customers in the store, I'm sure the guy would be happy to play for you. He said that people were always asking him where they could get one, so he starting importing them.
The instruments are so beautiful to look at. Each one comes from a different country. He also sells some cheapie little metal Darbukas in the $30-$50 range.

E&L Sportswear 102 West 14th Street (between 6th and 7th)
 

olmerk

Member
It may sound like a stupid question... But was it only my imagination that Kontakt 5.8.1 could open patches created in Kontakt 6? Somehow I've been thinking all this time it was possible. I even thought "how good it is, that NI folks made latest Kontakt 5 and the newest Kontakt 6 cross-compatible"))
 

dzilizzi

I just hang around pretending I know something
It may sound like a stupid question... But was it only my imagination that Kontakt 5.8.1 could open patches created in Kontakt 6? Somehow I've been thinking all this time it was possible. I even thought "how good it is, that NI folks made latest Kontakt 5 and the newest Kontakt 6 cross-compatible"))
I only have one Kontakt 6 library and it won't open in 5.8. It does, however, work in the Player version. So I use that.
 
Top Bottom