Komplete Kontrol S88 cannot play in Cubase / Nuendo

jpb007.uk

Active Member
Hey folks,
So here's a really annoying head scratcher!! :shocked:Capture1.JPG Capture2.JPG
Having returned from a few days away, I've switched on my studio, loaded up Cubase 9.5 and hey presto everything works except I can no longer play any notes from my NI Komplete Kontrol S88 keyboard or my Roland A49.
What is really weird is that I can play any Kontakt instrument live - that is, not through the DAW.
I've also just loaded Nuendo 8, and exactly the same problem.

I've checked the Studio Setup -> MIDI Port Setup, and all appears to be ok, but its been a while since I've looked at this, so I could be wrong (photo attached).
In the attached, I'm using Arturia Piano to show what is happening, but I get the same problem no matter which of the instruments I select. Worth noting that when I press a MIDI keyboard key (say from the S88) that the MIDI data does register in Cubase's MIDI meter. Its not mixer or output routing related as I can use the mouse to click on the keyboard and create notes.

I'm supposed to be having a film producer over at the weekend to start a spotting session, but without keyboards actually working with Cubase, this is looking to be a bit embarrassing.:rofl:
HELP !!

Really hoping someone out there has come across this and can help.
Thanks in advance,
Jon
 

tommalm

Member
Hey folks,
So here's a really annoying head scratcher!! :shocked:View attachment 17738 View attachment 17739
Having returned from a few days away, I've switched on my studio, loaded up Cubase 9.5 and hey presto everything works except I can no longer play any notes from my NI Komplete Kontrol S88 keyboard or my Roland A49.
What is really weird is that I can play any Kontakt instrument live - that is, not through the DAW.
I've also just loaded Nuendo 8, and exactly the same problem.

I've checked the Studio Setup -> MIDI Port Setup, and all appears to be ok, but its been a while since I've looked at this, so I could be wrong (photo attached).
In the attached, I'm using Arturia Piano to show what is happening, but I get the same problem no matter which of the instruments I select. Worth noting that when I press a MIDI keyboard key (say from the S88) that the MIDI data does register in Cubase's MIDI meter. Its not mixer or output routing related as I can use the mouse to click on the keyboard and create notes.

I'm supposed to be having a film producer over at the weekend to start a spotting session, but without keyboards actually working with Cubase, this is looking to be a bit embarrassing.:rofl:
HELP !!

Really hoping someone out there has come across this and can help.
Thanks in advance,
Jon
Hi!

This may sound a bit silly, but have you tried turning your keyboard on/off again? Depending on your motherboard and USB power settings, you might encounter this kind of problem. If you haven't already tried it, cycle your keyboard's power. It may help.
 
OP
jpb007.uk

jpb007.uk

Active Member
Ok, so we have fixed the problem, and before Steinberg even had a chance to help us out :)
A recording buddy of mine spotted that all of the Cubase / Nuendo settings in File->Preferences->MIDI had all be unchecked. So, all we did was click the Default button, and hey presto its all working again. No idea how these were changed, except that maybe a Windows update or the latest Nuendo update might have changed the settings - though it seems unlikely.

A little tinkering afterwards found that there is a checkbox called 'MIDI Thru Active' which must be set in order for a MIDI keyboard to be able to play a VST instrument in Cubase and Nuendo.

Thanks for the various tips and suggestions.