Increasing the "Oomph" Of Instruments

JohnG

Senior Member
When I have a problem like this, I start by turning down the loudest things. If everything is pushed to +12 in any section, most likely the best starting point is to lower everything by 8-10 dB right off. Maybe even minus 12?

I don't have Nucleus so I can't help with that. Maybe another user who has it?

Also, remember to get that sound pressure monitor so you can set your monitoring to some consistent level. Whether it's 70 or 85 dB or whatever, that is the first step. Use pink noise.

Best of luck, and for goodness sakes, have fun!

Kind regards,

John
 
OP
E

erodred

New Member
When I have a problem like this, I start by turning down the loudest things. If everything is pushed to +12 in any section, most likely the best starting point is to lower everything by 8-10 dB right off. Maybe even minus 12?

I don't have Nucleus so I can't help with that. Maybe another user who has it?

Also, remember to get that sound pressure monitor so you can set your monitoring to some consistent level. Whether it's 70 or 85 dB or whatever, that is the first step. Use pink noise.

Best of luck, and for goodness sakes, have fun!

Kind regards,

John
In my experience, the sound meter would not even detect much for the other orchestral instruments. If everything is at 0 dB I find i cant hear them at all through speakers or headphones until I start increasing volume in Kontakt.
 

JohnG

Senior Member
In my experience, the sound meter would not even detect much for the other orchestral instruments. If everything is at 0 dB I find i cant hear them at all through speakers or headphones until I start increasing volume in Kontakt.
Get some pink noise and play it back with your faders at zero, adjusting your amplifier settings until it's as loud as your maximum monitoring. That shouldn't be too loud, but loud enough so you say to yourself, "that's loud." Like music for an action scene or the Landing Of The Mother Ship.

Most DAWs include pink noise (at least white noise) under "utilities" or something -- use the DAW's help function to find it).

Once you set your overall volume, you have a good starting point. If you have a sound pressure monitor, so much the better.

Unless you have done all that you'll be struggling. It doesn't really take too long.
 
OP
E

erodred

New Member
Get some pink noise and play it back with your faders at zero, adjusting your amplifier settings until it's as loud as your maximum monitoring. That shouldn't be too loud, but loud enough so you say to yourself, "that's loud." Like music for an action scene or the Landing Of The Mother Ship.

Most DAWs include pink noise (at least white noise) under "utilities" or something -- use the DAW's help function to find it).

Once you set your overall volume, you have a good starting point. If you have a sound pressure monitor, so much the better.

Unless you have done all that you'll be struggling. It doesn't really take too long.
Oh I see, okay I will do that. And then I will just adjust my monitor and UR12 volume levels as well to get the maximum with it?

Thanks for this. Will see if Logic has this built-in. I do have cubase 10 pro as well and debating if I should attempt to use that on Mac or not.

EDIT: https://support.apple.com/kb/PH27652?locale=en_US&viewlocale=en_US

Found that one quickly. Or i can use a youtube pink noise video.
 

kmaster

Senior Member
I highly recommend reading through this thread for context, but here's a comment of mine regarding setting up proper monitoring:


Do NOT make any mix or template decisions until you know you can trust what you're hearing!
 

JohnG

Senior Member
Or i can use a youtube pink noise video.
I would never, ever use a Youtube video to do this. Use one of your DAWs. You're going to play music through the DAW, not a browser / your computer's built-in audio.

Hopefully you have a professional interface?

With Youtube, you don't know how loud it really is to start with. Even if the posting person is knowledgeable and conscientious, there's no telling what your browser and computer and Youtube's crazy sound squasher might do to the signal.
 
OP
E

erodred

New Member
I would never, ever use a Youtube video to do this. Use one of your DAWs. You're going to play music through the DAW, not a browser / your computer's built-in audio.

Hopefully you have a professional interface?

With Youtube, you don't know how loud it really is to start with. Even if the posting person is knowledgeable and conscientious, there's no telling what your browser and computer and Youtube's crazy sound squasher might do to the signal.
I have a steinberg UR12, with some Mackie studio monitors and AKG semi-open studio headphones. That is my budget so far for anything.

Edit: If interested:
My keyboard is Komplete Kontrol A49
Mac Mini master - i7, 64gb
old gaming PC turned into a slave (it was going to be my main but wanted a Mac for other reasons)
i7 6700k, 64gb memory, and all samples are on a 1TB SSD.
 

labornvain

Active Member
Something is wrong here, and it isn't Nucleus.

I've had nucleus for a while now and I've never noticed a problem with it. So I decided to do a little test and loaded up the "3 trumpets" patch and the "16 violins" patch simultaneously.

As I figured, the trumpets almost drown out the violins, as one would expect, and the gain staging on each patch is almost perfect. They're both showing up around around -18db.

I did this test by creating two instrument tracks, each with a single instance of Kontact, and each with only one patch loaded into Kontact. Each patch was set to default "modern mix" mode.

I did not alter any thing.

So in tems of the trumpets and strings, unless you have a different version of Nucleus, your issue lies elsewhere.

Now, as for the "2 Flutes" patch, it is gain staged extremely low. Reminds me of some Spitfire libraries. But as has already been pointed out, the fix is extremely easy with all the different places you can adjust levels.

Just one thing, though. On a VI, if you plan on usin CC7 or Kontakt's master volume, or even your DAW's fader for the channel, don't use it for automation. Many libraries have their own reverb send/return thing built in, so if you "ride the fader" so to speak, you are also riding the Reverb Return for that patch. Which sounds stupid and unrealistic. This applies to any patch with reverb really.

So if yoou need changing dynamics, use CC11.

As for instruments gain staged poorly, the best fixthat is by clicking on the wrench, scroll down to InsertFX, open it, click on the little plus sign in the AddFX box, and in the Utilities submenu, select "Gainer." Crank it up! Resave your patch as needed.




Kontakt Gainer.JPG
 
OP
E

erodred

New Member
Something is wrong here, and it isn't Nucleus.

I've had nucleus for a while now and I've never noticed a problem with it. So I decided to do a little test and loaded up the "3 trumpets" patch and the "16 violins" patch simultaneously.

As I figured, the trumpets almost drown out the violins, as one would expect, and the gain staging on each patch is almost perfect. They're both showing up around around -18db.

I did this test by creating two instrument tracks, each with a single instance of Kontact, and each with only one patch loaded into Kontact. Each patch was set to default "modern mix" mode.

I did not alter any thing.

So in tems of the trumpets and strings, unless you have a different version of Nucleus, your issue lies elsewhere.

Now, as for the "2 Flutes" patch, it is gain staged extremely low. Reminds me of some Spitfire libraries. But as has already been pointed out, the fix is extremely easy with all the different places you can adjust levels.

Just one thing, though. On a VI, if you plan on usin CC7 or Kontakt's master volume, or even your DAW's fader for the channel, don't use it for automation. Many libraries have their own reverb send/return thing built in, so if you "ride the fader" so to speak, you are also riding the Reverb Return for that patch. Which sounds stupid and unrealistic. This applies to any patch with reverb really.

So if yoou need changing dynamics, use CC11.

As for instruments gain staged poorly, the best fixthat is by clicking on the wrench, scroll down to InsertFX, open it, click on the little plus sign in the AddFX box, and in the Utilities submenu, select "Gainer." Crank it up! Resave your patch as needed.




View attachment 34897
So what could my problem be?


Without touching Mod and having zero +dB on kontakt sliders, VEP faders, Logic Faders, the strings are just significantly louder when I press a key. and the trumpets just dont sound so loud. And the flutes I dont hear at all.

Is it my speakers? Or is this a pure software situation?
 

kmaster

Senior Member
So what could my problem be?


Without touching Mod and having zero +dB on kontakt sliders, VEP faders, Logic Faders, the strings are just significantly louder when I press a key. and the trumpets just dont sound so loud. And the flutes I dont hear at all.

Is it my speakers? Or is this a pure software situation?
Did you read the thing I linked to at GS?
 

labornvain

Active Member
So what could my problem be?


Without touching Mod and having zero +dB on kontakt sliders, VEP faders, Logic Faders, the strings are just significantly louder when I press a key. and the trumpets just dont sound so loud. And the flutes I dont hear at all.

Is it my speakers? Or is this a pure software situation?
So wait. We're in logic now? Cuz your first post said you use Cubase. Then vep made an appearance. And now logic.

The whole procedure of troubleshooting is to strip everything down to its most basic level, like my little test did, and then work your way out from there. You seem to be doing the opposite, making everything more complex as you go.

Good luck
 
OP
E

erodred

New Member
So wait. We're in logic now? Cuz your first post said you use Cubase. Then vep made an appearance. And now logic.

The whole procedure of troubleshooting is to strip everything down to its most basic level, like my little test did, and then work your way out from there. You seem to be doing the opposite, making everything more complex as you go.

Good luck
Haha yeah I was on windows with Cubase, but then got a mac mini and decided to use logic. Sorry for the confusion. I thought I did mention I was using VEP before as well?

If those interested want, I will just load an instance of Kontakt on my slave, and then put all the instruments in and see if it works. Then I could possibly start figuring if its when it gets entered into VEP that my volumes go out of wack.
 
OP
E

erodred

New Member
Something is wrong here, and it isn't Nucleus.

I've had nucleus for a while now and I've never noticed a problem with it. So I decided to do a little test and loaded up the "3 trumpets" patch and the "16 violins" patch simultaneously.

As I figured, the trumpets almost drown out the violins, as one would expect, and the gain staging on each patch is almost perfect. They're both showing up around around -18db.

I did this test by creating two instrument tracks, each with a single instance of Kontact, and each with only one patch loaded into Kontact. Each patch was set to default "modern mix" mode.

I did not alter any thing.

So in tems of the trumpets and strings, unless you have a different version of Nucleus, your issue lies elsewhere.

Now, as for the "2 Flutes" patch, it is gain staged extremely low. Reminds me of some Spitfire libraries. But as has already been pointed out, the fix is extremely easy with all the different places you can adjust levels.

Just one thing, though. On a VI, if you plan on usin CC7 or Kontakt's master volume, or even your DAW's fader for the channel, don't use it for automation. Many libraries have their own reverb send/return thing built in, so if you "ride the fader" so to speak, you are also riding the Reverb Return for that patch. Which sounds stupid and unrealistic. This applies to any patch with reverb really.

So if yoou need changing dynamics, use CC11.

As for instruments gain staged poorly, the best fixthat is by clicking on the wrench, scroll down to InsertFX, open it, click on the little plus sign in the AddFX box, and in the Utilities submenu, select "Gainer." Crank it up! Resave your patch as needed.




View attachment 34897

I ran a test on my slave machine running Kontakt as Standalone. You are correct that the trumpets are actually very strong.

So now something seems to have been messed up when it gets put into VEP and then loaded onto Logic.

So I went to a new untitled instance of VEP and I loaded the 16 violins sustain, the 3 trumpets sustain and the 2 flutes sustain and..... they didnt need any added gain. So something happened when I set up my template to kill my trumpets long ago.

So I need to figure out how to send this person a cookie in the mail.

I also need to figure out what setting would have caused my gain to get killed like that in the VEP pro template....

EDIT: But I also found that I had this stupid mistake on my end. Thanks to giving me the idea of comparing a stand alone Kontakt.

1598332634256.png

The flutes had it at like -20 something cant remember. Trumpets were at -17. Strings were at 0. If this isnt the issue then I dont know what is haha. But I changed this for both trumpets and Strings and I got my desired Oomph.

Thanks everyone for the help. I still need to do some gain staging of course. I now have some confidence in moving forward with my sketching as a noob
 
Last edited: