How to Set a Minimum Volume in Kontakt when using modwheel

Discussion in 'KONTAKT: Sampling, Programming & Scripting' started by VeePo, Apr 15, 2019.

  1. VeePo

    VeePo New Member

    12
    3
    Mar 29, 2019
    (Using Kontakt Player 6, Logic Pro X 10.33)

    When I release the modwheel (joystick actually) on my midi controller with some instruments in Kontakt, the volume of the instrument goes to zero, resulting in no sound when I hit another key unless I first push the modwheel back up. (On the Kontakt interface the modwheel bar snaps to the bottom and stays there. It still responds to the modwheel, however, and when I push it back up far enough, I get sound.)

    With other instruments this doesn’t happen when I release the modwheel - there is still some sound, even if low, when I hit a key after releasing the modwheel.

    Can I can set a minimum volume somewhere for volume controlled by the modwheel? I’ve looked everywhere for a solution but can’t figure it out. (I tried resetting values in the midi automation section but it didn’t help.) Can anyone help??

    Thanks!
     
  2. EvilDragon

    EvilDragon KSP Wizard

    5,859
    3,716
    May 25, 2010
    Croatia
    You should probably use a slider instead of a joystick that snaps back to center when you release it...
     
  3. polypx

    polypx Complete Idiot

    850
    52
    Jan 7, 2007
    You can change the Mod Wheel minimum and maximum if that helps.
     

    Attached Files:

  4. OP
    OP
    VeePo

    VeePo New Member

    12
    3
    Mar 29, 2019
    Thanks, guys!

    ED - using a slider was a simple solution. Thx! If you know of some real basic tutorials for using Kontakt (especially if they tie in with Logic and setting CCs in string libraries) I'd sure welcome a link. I'm afraid my string library just kind of sets you adrift assuming you know all this, and as a total noob it's been very frustrating.

    poly - thanks for the tip! I'd tried that route (repeatedly! ;) but couldn't get it to respond. Settings looked right but there was no change in volume.
     

Share This Page