How to get latency down?

Discussion in 'Your DAW (Digital Audio Workstation)' started by Hanu_H, Dec 4, 2018 at 5:50 PM.

  1. DAW PLUS

    DAW PLUS Active Member

    Hi Hannes, have you verified the amount of cores used in VEP? Try setting it to "all -1" (i.e. if your system shows 8 cores, try setting it to 6 or 7).
     
  2. OP
    OP
    Hanu_H

    Hanu_H Senior Member

    851
    377
    Nov 7, 2011
    Yeah, I have it at 6 at the moment. Maybe I should try 7?

    -Hannes
     
  3. DAW PLUS

    DAW PLUS Active Member

    To be honest, I don't think it will make a huge difference. Rather when it was set to 2/4.
    What is Kontakt set to?
     
  4. JohnG

    JohnG Senior Member

    7,345
    3,439
    Nov 13, 2007
    California
    Mine's set to 2, but I have about 15 VE Pro instances running. 12-core Mac Pro

    I'd welcome any suggestions on this topic. I just guessed.
     
  5. OP
    OP
    Hanu_H

    Hanu_H Senior Member

    851
    377
    Nov 7, 2011
  6. ghostnote

    ghostnote noteghost

    779
    206
    Nov 3, 2011
    Hey Hanu, could be a lot of reasons like:

    - outdated graphic cards driver
    - enabled network card driver
    - or simply a problem within your template

    Are you susing reverb sends? Or QL Spaces? Have you tried to change the reverb or to build a new template from ground up?
     
  7. X-Bassist

    X-Bassist Senior Member

    732
    535
    Sep 26, 2015
    Hey Hannes! I had the same problem as you and the same settings. Spoke with Evil Dragon about it a month ago and he suggested changing my Kontakt multiprocessor support to HALF my cores (I have twelve cores, so I set it to six) and it worked great! I was getting pops and clicks at a 512 buffer, and now I can get it down to 128 without a problem! (He is brilliant!)

    This is with VE Pro AND Pro Tools running in multiprocessor, which I thought was a no-no. But he said VEP uses multicore support one way, and Kontakt multiprocessor support is different. I’ll see if I can dig up the thread for you. Cheers :)

    Edit: Found it! Here is the relevant comment from Evil Dragon:

    “You should try raising Kontakt's multicore setting regardless of what VEP is doing. Kontakt's multicore is spreading voices across cores, so it works differently from what VEP and DAWs do (which is spreading whole tracks across cores).”

    Here is the thread page:
    https://vi-control.net/community/threads/taiko-creator.75872/page-4#post-4294312

    Hope it helps! :)
     
    Last edited: Dec 6, 2018 at 12:10 PM
    Kony, GuitarG and Hanu_H like this.
  8. OP
    OP
    Hanu_H

    Hanu_H Senior Member

    851
    377
    Nov 7, 2011
    Hey Ghostnote,

    I haven't tried to build a new template, maybe during the holidays I have some spare time to do that. Yesterday I updated the graphic card driver and network card driver. I am using QL Spaces for reverbs and it really takes a lot of processing power, at the moment I am testing without any reverbs but still getting pops and clicks. Processor staying under 40% at all times.

    -Hannes
     
  9. OP
    OP
    Hanu_H

    Hanu_H Senior Member

    851
    377
    Nov 7, 2011
    Tried this and it helps a bit but can't go below 256. I am starting to think that it definitely is the interface causing me the headache...

    -Hannes
     

Share This Page