How to disable a VEP instance from your master

garyhiebner

Active Member
I think this has been mentioned before on the forum, but I can't seem to find it.

Is there a way to disable a channel in VEPro from my master if the VEPro template is on my Slave?

For example a specific CC message I can send from my track in Cubase to disable the channel on the VEPro slave?
 

Sid Francis

Senior Member
Just mute it, then it is very disabled .-) But I don´t know whether you can automate the mute button. I read a bit about it after your question but seemingly it is a complicated work that has to be done for every single project separately :-(
 
OP
G

garyhiebner

Active Member
Just mute it, then it is very disabled .-) But I don´t know whether you can automate the mute button. I read a bit about it after your question but seemingly it is a complicated work that has to be done for every single project separately :-(
Mute it in Cubase, or Mute it in VEPro?
 

JohannesR

Active Member
I think this has been mentioned before on the forum, but I can't seem to find it.

Is there a way to disable a channel in VEPro from my master if the VEPro template is on my Slave?

For example a specific CC message I can send from my track in Cubase to disable the channel on the VEPro slave?
Press F5 to open the automation window in VEPro. Assign CC and midi channel of choice to disable channel. Done!

The bad news; you have to set it up manually for every instrument. There goes that afternoon, and the next....and the next....and the....
 

jmauz

Active Member
If you're running Cubase you could use the project logical editor to write a macro that finds the appropriate track(s) and then mutes the track(s) found. Then, assign this macro to a shortcut key.
 
OP
G

garyhiebner

Active Member
Press F5 to open the automation window in VEPro. Assign CC and midi channel of choice to disable channel. Done!

The bad news; you have to set it up manually for every instrument. There goes that afternoon, and the next....and the next....and the....
Haha! Thanks @JohannesR. Maybe I'll just use Remote Desktop and disable in VEPro through there. May be easier