Help - Synth coming through Cubase and Windows(?) at the same time

xNapkins

New Member
Kind of an amateur here.

Just bought a Behringer Model D and I'm setting it up with Cubase 8.5 via USB (my keyboard is also USB). The Behringer main output is connected to instrument input on my Steinberg UR22 which is my main and only interface. The synth works fine, and I got Cubase to send the MIDI through a MIDI track to the synth, and the audio to come back through an audio track.

But, as soon as I connect the Midi track to the synth and play it, I get sound, but not from Cubase. I can get the audio to come through Cubase as well, but then I get two signals. The same thing happens when I plug a guitar into my UR22. I get signal through Cubase and from somewhere else at the same time.

I've included a cap of my midi ports/setup in case it helps.

Windows 10 - 6700k
 

Attachments

rrichard63

Perpetual Novice
The following suggestion assumes that your monitor speakers are connected to the audio output jacks of the UR22. On the front of the interface there is a knob labeled "Mix" with "In" at one extreme setting and "DAW" at the other extreme setting. Is this knob somewhere near the middle of its range? If so, that would account for what you are hearing.
 
OP
X

xNapkins

New Member
The following suggestion assumes that your monitor speakers are connected to the audio output jacks of the UR22. On the front of the interface there is a knob labeled "Mix" with "In" at one extreme setting and "DAW" at the other extreme setting. Is this knob somewhere near the middle of its range? If so, that would account for what you are hearing.
Erm... yep. That would be it. Aaaaand of course now I remember fixing it before.

Thanks man.