What's new

Help ! : Logic Error Synchronising Audio and Midi

GingerMaestro

Active Member
Hi

I am having a bit of a nightmare ! I am working on a project with midi & some audio tracks and I'm suddenly getting this message and the midi is jamming up (kontakt saying CPU 100% in red) I followed the online instructions and the sample rate for the project is showing 44.1 kHz however the message is saying 42.406 kHZ If I change to 48khz it seems to transpose all the audio and samples..Any advice would be much appreciated.

By chance my operating system updated last night, I don;t know if that is anything to do with it. I'm currently using the headphone output on my computer, not an audio interface..

Thanks so much everyone

the IMG_1714.JPGIMG_1708.jpg


IMG_1708.jpgIMG_1714.JPG
 

kmaster

Now in LA: let's get coffee!
Sounds like your internal audio card can't keep up with the demands of your libraries. What buffer size (and buffer process range) are you running at?
 
OP
G

GingerMaestro

Active Member
Sounds like your internal audio card can't keep up with the demands of your libraries. What buffer size (and buffer process range) are you running at?
Hi thanks for your reply..the I/o buffer size is showing 1024 and buffer range is medium ?
 

Nick Batzdorf

Moderator
Moderator
You shouldn't need that large a buffer.

Are you streaming off your laptop's drive? It's possible that's the problem (but not if it's an SSD - I mean it could be the issue if it's a 5200RPM laptop drive).
 
OP
G

GingerMaestro

Active Member
I have the samples on an external ssd drive, but the does it upload them to the internal ram ? I have 16gn ram and activity monitor is saying I still have plenty of ram spare. Is it possible that the macs internal sound card just can’t process this ? Thanks all for any assistance..it’s a bit infuriating as I want to use this library, but the computer seems to be misbehaving !
 

Nick Batzdorf

Moderator
Moderator
The computer streams the samples off the SSD into a RAM buffer, but I doubt that's the issue.

You did restart, right? The error synchronizing screen usually disappears after that.

It is also possible you have something set wrong, but I don't know what.

Is this a very large session?
 
OP
G

GingerMaestro

Active Member
Thanks Nick, Yes all reset and I have loaded just one patch up in a separate project and it still seems to overload the CPU in Kontakt. It only seems to be happening with Venice modern strings, It has quite a high voice count as I have a couple of mics open, but never gets beyond 800/100 voices and the CPU goes to 100% and Red in Kontakt then it starts glitching and making horrible noises and then doesn;t play. I've written to the Fluffy Audio folks who are really helpful, so hopefully they might be able to help. i think it's something in kontakt that isn't quite right. Do you know if you can increase the CPU load in Kontakt ? Thanks again
 

Eloy

Member
GingerMaestro,
I had the same thing happen to me after a system update. I resolved it by removing audio interface driver (in my case Clarett) and then downloading a new one from manufactures website. Issue was gone after restart.
 

Nick Batzdorf

Moderator
Moderator
Yeah, that's what makes this kind of issue hard to troubleshoot - you don't know whether it's a setting or a corrupted file.

In this case GingerMaestro isn't using an audio interface, but there are always a million subtle things that can go wrong.
 
Top Bottom