What's new

Help! Cubase insane load and save times

Hisham

New Member
Hello everyone, I have a very strange problem with my Cubase 10, my empty template, which has 15 Kontakt instances, all samples purged, takes 2:55 minutes to load and another 2 minutes to save and another 2 minutes to just quit without saving, and also similar amount of time to autosave every 10 minutes, which kills any chance to have a train of thoughts.... any help please?
 

Germain B

Member
Are you on Windows ? Your problem might come from Windows security. In this case, you need to add an exclusion for your samples libraries, and maybe deactivate the real-time analyzer.
There's few thread in here giving more details.
 
OP
Hisham

Hisham

New Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #3
Are you on Windows ? Your problem might come from Windows security. In this case, you need to add an exclusion for your samples libraries, and maybe deactivate the real-time analyzer.
There's few thread in here giving more details.
I am sorry I should have mentioned that I am on Mac
 

SyMTiK

Christopher B.
You can try the same on Mac. On my Windows only recently
i learned about adding the Folders to Excluded Security and
my Patches went from 5 min Loading to 5 Seconds.
Yup, I found this issue appears in particular with some third party kontakt libraries. Had this issue years ago with Storm Choir II, took almost 5 minutes to load some patches. Contacted support, told me to exclude the folder in security settings, that fixed it for me!
 
OP
Hisham

Hisham

New Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #6
Yup, I found this issue appears in particular with some third party kontakt libraries. Had this issue years ago with Storm Choir II, took almost 5 minutes to load some patches. Contacted support, told me to exclude the folder in security settings, that fixed it for me!
Are you on mac, if so, how to do this on mac? thanks
 

SyMTiK

Christopher B.
Are you on mac, if so, how to do this on mac? thanks
Oh wait - I checked back on my support email from years ago (2015) - the issue was actually batch resaving that library on my Mac. My apologies, security exempting a folder actually appears to be something you can only do on PC (Windows Defender is known for causing problems like this), I had to do it on my PC when I switched over around 2016-2019. I am back on Mac nowadays, and sadly I don't think there is a way to do this on Mac.

It might be worth contacting Steinberg support about it, as that does seem like a rather abnormally long load time especially for an empty template. Do you have the Kontakt tracks disabled by any chance within Cubase? I know you mention you had them with purged samples, didn't know if you meant within Kontakt itself. I found disabling the tracks in Cubase itself led to the fastest load times for templates, and enabling them as I needed them.

My only other possible suggestions could be to rescan plugins, make sure the plugin paths are set nicely, update plugins/cubase if updates are available.
 
Top Bottom