What's new

Forum changeover this Sunday - Forum will be down for a few hours

NekujaK

Member
Can you send a screenshot? What is unreadable?
Here are some screenshots. Please understand that "unreadable" is not the same thing as "illegible". The text is readable, it's just that on the iPad, the layout and formatting of the forum is broken. Information is missing or placed inefficiently on the screen, making it difficult or impossible to scan topics or read posts. Also, there is no login button.

Hope this helps. Please let me know if you need additional info.
Thanks!
 

Attachments

creativeforge

Barefoot Heart Music
Here are some screenshots. Please understand that "unreadable" is not the same thing as "illegible". The text is readable, it's just that on the iPad, the layout and formatting of the forum is broken. Information is missing or placed inefficiently on the screen, making it difficult or impossible to scan topics or read posts. Also, there is no login button.

Hope this helps. Please let me know if you need additional info.
Thanks!
This is disturbing to see. Help me by answering a few more questions?

1- Which browser are you using on your iPad?

2- Is it up to date? If not, could you update it and check again?

3- Is it the same with the Dark style?

I will contact the style developers and share this with them.

Andre
 

creativeforge

Barefoot Heart Music
Here are some screenshots. Please understand that "unreadable" is not the same thing as "illegible". The text is readable, it's just that on the iPad, the layout and formatting of the forum is broken. Information is missing or placed inefficiently on the screen, making it difficult or impossible to scan topics or read posts. Also, there is no login button.

Hope this helps. Please let me know if you need additional info.
Thanks!
Hi, I checked on my iPad, using Chrome, and Safari, and it is totally different than what you show. It's clean and tight on my end. If you could tell me which browser you use, that could help.

Cheers!
 

zolhof

Active Member
Hi @creativeforge you must be overwhelmed with forum work, so apologies in advance for bringing you more stuff to look into:

  • When I log out, the dark mode reverts back to the light mode. This is persistent on all devices I use (Windows 10 Firefox, iPad Safari, Android Nightly/Firefox/Chrome). Customization tab isn't affected though.

  • The top overlay is still getting in front of text on mobile (tested on Android, dunno about iPhone. iPad and desktop are fine)

I've attacehd a video showing both issues. Hope it helps!

 

creativeforge

Barefoot Heart Music
Hi @creativeforge you must be overwhelmed with forum work, so apologies in advance for bringing you more stuff to look into:

  • When I log out, the dark mode reverts back to the light mode. This is persistent on all devices I use (Windows 10 Firefox, iPad Safari, Android Nightly/Firefox/Chrome). Customization tab isn't affected though.

  • The top overlay is still getting in front of text on mobile (tested on Android, dunno about iPhone. iPad and desktop are fine)

I've attacehd a video showing both issues. Hope it helps!


OK, the overlay should be gone now, but could you confirm?

The reverting back is normal/ If you go to your Preferences:

9723c1a97e2cc478bb7641b7aaeac3c5.png

Then select the DARK style and SAVE it.

dbcb96486cda30fc2e6589c6b23893ed.png

Then next time you log out, yes it will revert to the LIGHT, but as soon as you login it will be the DARK style.

Hope this helps!
 

creativeforge

Barefoot Heart Music
Is it possible to not revert to the Light mode when we log out? Just a little something for the sake of consistency. Thanks again!
Thing is, this is a limitation of the theme which is LIGHT at the core, and the DARK stems out of it. So its default state is LIGHT. If I was to make the DARK the default, other people who use the LIGHT would face the same scenario. So it is a dilemma, I agree. So the solution would be to login when you come to the forum.

I'll ask the developers, however, if there is a work around. :)
 

YaniDee

Active Member
As someone who only views the forum on an "old fashioned" computer, I'm not that thrilled by the new format, but I imagine I'll get used to it..One thing I've noticed though, is that the posts on the home or portal page (https://vi-control.net/portal/) have shown the same topics for the last few days and it still looks like the old forum..Am I missing something?
 

Voider

Came from the future
You'll hate me for saying that, but the old layout looked WAY better to me, more clear, bigger, wider, just better at all.
 
Top Bottom