What's new

Fl Studio Is Laggy With Large Orchestral Template

Andrew Qualls

New Member
Hello all, I have a major problem that has been annoying me for a long time, I make orchestra pieces using orchestra vst's and have made a large template containing mostly Spitfire Audio's instruments.All of the instruments are on SSD's, I also just reinstalled Fl studio on one of those SSD's as well. The problem I am having is extreme slowness/Lag in fl studio when I use them, my computer is pretty powerful and strongly thought when I bought it that it could handle a template this massive and turns out it can't. To my surprise, it's force closing when I make music but fortunately I do remember to save, and everything is just slow. And not only that I tried all the buffer suggestions, used and still use Focusrite Asio, Turned off things (I think) and still it acts this way.. All I know is that there are producers that do the same thing I do and have large or even larger templates and their computers are able to handle them just fine, My question is what does my computer need to handle a large template just as well and smooth as a small one, I really need this to stop once and for all.


Heres a video where it shows exactly whats going on
And the picture shows my buffer settings
 

Attachments

  • IMG_2505.JPG
    IMG_2505.JPG
    154.7 KB · Views: 4

InLight-Tone

Senior Member
FL Studio would be my last choice to try and operate a large temple with. That being said, your specs look good especially the 64gb ram, how much of that ram is your template using though?
 
OP
A

Andrew Qualls

New Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #3
FL Studio would be my last choice to try and operate a large temple with. That being said, your specs look good especially the 64gb ram, how much of that ram is your template using though?[/QUOTE Hey thanks for the resposne, 16gb is left when I load of everything
 
Top Bottom