What's new

Fast/short strings (spiccato, etc) in Kontakt libraries randomly have laggy notes?

nogills

New Member
Hi guys! Hopefully I'm posting this in the right place - still new here! Anyways, I'm wondering if any of you have ever experienced this, and if so what to do about it.

I currently have 2 Kontakt tracks in my session both consisting of spiccato strings from different libraries. I have the strings playing 1/8th notes, but every now and then a few of them "lag" behind. I have the track delay to about -50ms and the majority of the time everything sounds perfect, but then one or two notes will hit late. It seems to be random and I have double checked all the midi is on beat. I'm at the point where I feel like all I can do is bounce to audio and manually warp the audio to be on time.

Hopefully that makes sense. Has this ever happened with you guys?

The 2 libraries are CSS and Metro Ark 1 (they both do it), and the DAW is Studio One 5.1. It doesn't seem to be my processor/RAM as I have a pretty powerful machine and am only hitting about 11% CPU usage.

Thanks!!
 

Rob

stale member
That's probably an effect ot round robins, some of them may have a slower attack, or an empty space at the start... as a test, you could disable RR, if that can be done
 
OP
nogills

nogills

New Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #3
Ah good thinking - I'll see if it fixes it turning RR off. That would be unfortunate though if I had to keep RR off!
 
Top Bottom