FaderCtrl

ironbut

Active Member
Your unit is plugged in and you're sure that the usb cable is good.
Other than that, your best bet is to try and install in on another computer. One that it's never been installed on.
If that doesn't work, it could be a hardware issue.
 

Mike Marino

Senior Member
Your unit is plugged in and you're sure that the usb cable is good.
Other than that, your best bet is to try and install in on another computer. One that it's never been installed on.
If that doesn't work, it could be a hardware issue.
Yeah, the unit works when I'm in Logic. Just the app. Will try it on another system. Thanks for the insight!
 

ironbut

Active Member
Just so we get it straight;
You guys aren't able to open the app that you can see in your Applications folder?
But the midi cc settings that you had set still work in Kontakt and any other software instruments with those cc assignments built into the gui?
Or;
Are there variations of these problems?

BTW, I'm not asking because I think I can fix it.
But I'm guessing I might know where I could be able to ask for help.
Since I'm not have having the problems myself, the more details I know, the better.
So, details please and anyone with problems, please chime in.
 

Mike Marino

Senior Member
Just so we get it straight;
You guys aren't able to open the app that you can see in your Applications folder?
But the midi cc settings that you had set still work in Kontakt and any other software instruments with those cc assignments built into the gui?
For me it's this.
 

ironbut

Active Member
Did your problems start after an osX update?
If so, did you do a clean install or use migration assistant?
 

Mike Marino

Senior Member
Did your problems start after an osX update?
If so, did you do a clean install or use migration assistant?
No, it was happening prior to my update. Was happening prior to High Sierra as well. The app just stopped working one day.
After updating to Mojave I used AppCleaner, re-downloaded the app software, and reinstalled but no-go. I did not do a fresh install of Mojave; just updated via the App Store.
 

babylonwaves

Senior Member
i'm not sure if a new download would help. i'd look for other things, for instance maybe the app needs Java and if Java is installed on your system. Since a couple of version of macOS you need to do this manually unless you upgrade from an older os version. Just an idea...
 

ironbut

Active Member
Thanks babylonwaves!
Any help would be greatly appreciated!
I believe (at least on a mac) what we're dealing with is Teensy.

Like I said, mine is working fine but that doesn't mean that it will tomorrow (after Catalina?).
I think it's in the best interest of everyone who owns one to find someone who understands this stuff to take over.