What's new

Export in Cubase 10 create noise

Nicola74

Member
Hi everyone,

I am exporting midi tracks for a project and I am having a problem: if I create a simple stereo track of the whole project the noise level is almost zero (my speakers noise I suppose), but if I export single tracks and then I reopen them in another project the noise level is really audible, being the sum of every single track (66 in my case).

In the project with all the single instruments as audio tracks, when all the tracks ends the noise drop down to a normal level (my speaker noise...).

All the tracks are midi with no effects (except Mir Pro for some of them).

Is it normal or am I missing anything?
Does Cubase add noise during the export of midi tracks?
Is there eventually a solution?

Thanks in advance!
 
Last edited:

Paul Christof

Film & Game Composer
Hi everyone,

I am exporting midi tracks for a project and I am having a problem: if I create a simple stereo track of the whole project the noise level is almost zero (my speakers noise I suppose), but if I export single tracks and then I reopen them in another project the noise level is really audible, being the sum of every single track (66 in my case).

In the project with all the single instruments as audio tracks, when all the tracks ends the noise drop down to a normal level (my speaker noise...).

All the tracks are midi with no effects (except Mir Pro for some of them).

Is it normal or am I missing anything?
Does Cubase add noise during the export of midi tracks?
Is there eventually a solution?

Thanks in advance!
Noise build-up when using a lot of samples is normal / expected, however if the noise isn’t present during a simple stereo export, then you should double-check your export settings, because it could be the dither algorithm.

I’m not sure about 10, but 9.5 added an absurd amount of noise when you down-sampled. So for example if your project sample rate is set to 24bit and you are exporting your audio in 16bit, each individual track builds up noise from the dither algorithm, so when you play all the tracks back together as audio, it would sound 66 times noisier than a simple stereo mix-down would.

If that’s the case, then you should export your audio in the same sample rate as your project and you should be fine.

Hope that helps. If it doesn’t I’m sure someone else can pitch in.

Paul
 
Last edited:
OP
Nicola74

Nicola74

Member
Noise build-up when using a lot of samples is normal / expected, however if the noise isn’t present during a simple stereo export, then you should double-check your export settings, because it could be the dither algorithm.

I’m not sure about 10, but 9.5 added an absurd amount of noise when you down-sampled. So for example if your project sample rate is set to 48kHz and you are exporting your audio in 44.1kHz, each individual track builds up noise from the dither algorithm, so when you play all the tracks back together as audio, it would sound 66 times noisier than a simple stereo mix-down would.

If that’s the case, then you should export your audio in the same sample rate as your project and you should be fine.

Hope that helps. If it doesn’t I’m sure someone else can pitch in.

Paul
Hi Paul,
Thanks for the answer.
"Unfortunately " the sample rate is always 48kHz, maybe there is another reason for this...
 
OP
Nicola74

Nicola74

Member
tried disabling plugins before export can be one of them?
Hi elpedro,
Thanks for the answer.

I have only MirPro in the woodwinds, no other effects in the other instruments and I have the same result with every instance...
 

Jerry Growl

Composing Music in the Plastic Dark Ages
This is not a 'cubase issue'.

I suspect a dithering problem (or lack of dither). Are you mixing down to 16 bit? Then normally you should use the UV22HR or similar. Most libraries are 24bit internal. When you downmix to a lower bitrate (16bit) undesirable noise build up is a mathematical result. Using dithering will mask this noise build up. But having 66 tracks of applied dithering will build up your noise again.

This is why the UV22HR has the 'auto black' function. This will basically gate the dithering when silent.

If all that's too much nerdy fuzz... I would stick with 24bit when you bounce/export your midi tracks.

More info can be found (browsing through various good and less good info) on
 
Last edited:
OP
Nicola74

Nicola74

Member
I suspect a dithering problem (or lack of dither). Are you mixing down to 16 bit? Then normally you should use the UV22HR or similar. Most libraries are 24bit internal. When you downmix to a lower bitrate (16bit) undesirable noise build up is a mathematical result. Using dithering will mask this noise build up. But having 66 tracks of applied dithering will build up your noise again.

This is why the UV22HR has the 'auto black' function. This will basically gate the dithering when silent.

If all that's too much nerdy fuzz... I would stick with 24bit when you bounce/export your midi tracks.

More info can be found (browsing through various good and less good info) on
Hi Jerry,
Thanks for the suggestion!
I didn't know I should pay attention also to the internal bit depth of the libraries ;)
I will check if this is the problem.
 
Top Bottom