Embertone Releases: Walker 1955 Steinway 'D'

CGR

Pianist, Composer & Arranger
Here's a little Jazz trio test I played with the Embertone 1955 Walker Steinway Lite (an excerpt from the tune 'Edge of Happiness' by the Tord Gustavsen Trio):


What a pleasure it is to work with this sampled piano!
 

SoNowWhat?

realised I can type here
Here's a little Jazz trio test I played with the Embertone 1955 Walker Steinway Lite (an excerpt from the tune 'Edge of Happiness' by the Tord Gustavsen Trio):


What a pleasure it is to work with this sampled piano!
Agreed. I’ve been having a little explore with it over the last day or two and I love it. Adding eq/channel strips give it even more options/timbres. Lovely.
 

OleJoergensen

Senior Member
Im having troubles with cliped tones with the sustain pedal. Is there any work around for this or does it require an update?
The sound of this piano is wonderful :)
 

slobajudge

Active Member
Im having troubles with cliped tones with the sustain pedal. Is there any work around for this or does it require an update?
The sound of this piano is wonderful :)
Increase voices from default 100 to much more (mine is set on 256) and it will be ok. (settings above main Embertone window where is your output, midi ch., memory, voices, etc.)
 
Last edited:

Iskra

Active Member
I'm actually waiting for the update with half-pedal to come out to get some other mic positions (I have the basic mics now)... :2thumbs:
 

slobajudge

Active Member
It seems to me, that the more we ask, the longer it takes...: It was end of July here, then ASAP there -
so I hope it won´t be "next couple of months" now :faint:
Despite I check everyday for update and I really need that piano at the moment for my project, I will forgive them if they make the most playable piano vst on the market at least as Garritan CFX. (p.s.<whisper>Embertone, please not couple of months :sad: </whisper> )
 
Last edited:

HardyP

Senior Member
I meant it just in terms of questions "when will it come", w/o feature requests.
But nice twist ;)...

What additional "many requests" did we see since end of July?
 

slobajudge

Active Member
I meant it just in terms of questions "when will it come", w/o feature requests.
But nice twist ;)...

What additional "many requests" did we see since end of July?
Hmm, let me try to count some of them, let`s see, half pedal, fixing re-pedaling, when press sustain pedal after a while some notes disappeared , even velocity response from all notes, multi mics patch, attack delay issue...is there more :confused: ?
 

ka00

Senior Member
Has anyone reported this noisiness on key E2? I've noticed it on the room and binaural mics, with una corda on. I have some midi velocity processing turned on, so my output velocity numbers might not match up exactly with the input velocity reported here.

 
Last edited:

SoNowWhat?

realised I can type here
Has anyone reported this noisiness on key E2? I've noticed it on the room and binaural mics, with una corda on. I have some midi velocity processing turned on, so my output velocity numbers might not match up exactly with the input velocity reported here.

Hmmm, just checked here but can't reproduce it. I wonder is this due to a particular setting? ie very specific. Can you go through a few more of your settings? I have una corda on and am using room and binaural mics to check. Can you tell me exactly what the velocity is (without the velocity processing)? How many Velocity layers are you using and I take it from this example that you have rr's on.
Release samples? etc?
Or maybe somebody else can try to reproduce the artefact and might have more luck than me.
 

ka00

Senior Member
Hmmm, just checked here but can't reproduce it. I wonder is this due to a particular setting? ie very specific. Can you go through a few more of your settings? I have una corda on and am using room and binaural mics to check. Can you tell me exactly what the velocity is (without the velocity processing)? How many Velocity layers are you using and I take it from this example that you have rr's on.
Release samples? etc?
Or maybe somebody else can try to reproduce the artefact and might have more luck than me.
Thanks for checking. I've stripped away all processing except for additional gain.

I've identified that the noisy sample is on the Binaural mics, mapped to E2, between midi velocities 34-38 inclusive.

My settings are: all 36 velocity layers enabled, una corda ON, and round robin OFF.

In the previous video, I wasn't consistently hitting the right velocities, so the noise was intermittent, making it appear as if it was a noisy RR sample, but it isn't.

Here's another video without any processing (except gain):

I'll send Embertone an email. Could maybe be an easy fix.