What's new

East West Play issues in Ableton Live

enriko

New Member
Hey,
I'm using two external SSDs for my East-West Library, and whenever I'm in a project for a certain amount of time or x amount of instances of Play is active, the entire Play engine just stops working. The only thing I can do is either reset the max voices in settings or restart Ableton (which is annoying and takes a while)
I've experimented with the Cache values in the Play settings, so now I have it on 1.
I'm on 16GB ram so it shouldn't be a Ram problem. Had this problem on my 2017 8GB MacBook Pro (I thought it was a ram issue back then) and also now on M1.
The drives were MacOS journaled, I tried setting them to AFPS but no changes.

I also tried with the Live Suite 11 trial and the same problem persists.
In contact with EW support, but it's taking a bit of time, also we're in a way different time zones so I can only talk to them in my late evenings.

I was hoping if anyone here had experienced something similar, and were able to troubleshoot and fix it themselves?

Thanks
H
 
Top Bottom