What's new

Damage installed in Native Access but not showing in Kontakt?

JTJohnson

Active Member
Never had this problem before and all my other libraries have always installed correctly. I have had damage working fine in the past but got a new laptop so got rid of a lot of libraries to save some space.

Anyone else come across this before? I imagine it is a simple fix as the library and all components seem to be downloaded correctly and stated installed in NI Access
 

W Ackerman

Just me
Have you tried this: Database>DB Options>Libraries: make sure Damage is selected.

snip_20170902043757_zpsrupuemvn.png
 

erikradbo

Senior Member
I have the same issue with Albion Uist. It's installed, Native access says it's installed and working, but it's not showing up in the libraries tab. It's also not in the libraries list in the database tab, so can't select it. Any ideas?
 

erikradbo

Senior Member
Solved it (thanks to Spitfire audio support), here's how if anyone else is having the issue. Delete the .plist file i library=>preferences, and then go back to Native Access and re-enter the serial number. Done.
 
Top Bottom