What's new

Cubase: MIDI CC's not being sent to VEP

wuubb

Member
(Tried googling for this several different ways but I'm prob just too dumb to know what this is called)

So I have some MIDI tracks mapped to a VEP instance (see screenshot). Only problem is, the CC curves I've recorded aren't being sent to the Kontakt instance in VEP. Both the notes and CC events are set to the correct channel in the editor. What gives?

Also, even with the track set to channel 6, CC events keep getting recorded into channel 1, and the only way to change that is to do Select all events->then change the channel which is annoying to say the least. Is there some setting I'm missing?

1568860375005.png
 

Olfirf

Active Member
The most obvious reason could be the channel you set the Kontakt Instrument itself. I cannot read that on your jpeg due to low resolution. You also didn’t mark that channel setting red. So, check that first!
In case it is right: do note events work?
 

Olfirf

Active Member
Also: Do you have multiple instruments within that Kontakt instance?
If yes, set the the VEpro Plugin settings to all channels.
If it is just one instrument within that Kontakt Instrumente and you set the receiving instrument to ch6, your setting is correct.
 
OP
wuubb

wuubb

Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #4
Yes, everything is set to ch6 for this instrument, and it's the only one in that kontakt instance. Note events work, but no matter what I do, any CCs dont work, whether I draw them in Cubase or move the modwheel, even if I set everything to All and ignore assigning channels.
 

Olfirf

Active Member
When you took care of all these things, you should disable all possible track modifiers in Cubase, like expression maps, midi inserts like transformers, if there are any. After this, look at possible multi scripts loaded in Kontakt. Oh, and one possibility would be that you learned that specific midi cc in VEpro as an automation parameter. Other than that, nothing else comes to my mind right now ...
 
Top Bottom