What's new

Cubase 9 - choppy 'animations'

meradium

Active Member
At least I have finally figured out what is causing the lag difference with the MIDI notes in my clip... If the could of selected notes starts to exceed a specific number Cubase changes the visual feedback. With a small count the notes are scaled with their full colored fill. If the count increases it switches to a kind of transparent look where you only see white lines indicating the new notes position and length. This draws a million times faster. Now the question is: Can Mac users have this less laggy display mode by default? :) Unfortunately, the mixer problem is not solved by this though....
 
OP
J

jamieboo

Active Member
Have you got "Chase not Limited to Part Boundaries" in Preferences (under MIDI tab) unchecked? Needs to be off for large track counts...

View attachment 16260
Interesting...
I checked in Preferences and for me 'Chase not limited to Part Boundaries' was checked.
I unchecked it and unfortunately it's made no difference to the choppy animations.
I'll leave it unchecked as per your suggestion, but why exactly do you recommend this be unchecked and Off for larger track counts?
What does it do, and what difference does it make with many tracks?

Thanks
 
Top Bottom