What's new

Cubase 9.5 Project F'ed

EspenH

New Member
Hi guys, I'm working on a project and i managed to change the sample rate. Now it crashes when I try to open it, and other projects with the same template will not open either. Windows 10 btw. Anyone have any experience with this? Am I completely fucked or is there a way to open these projects again?

Please help!
 

sinkd

Senior Member
Hi guys, I'm working on a project and i managed to change the sample rate. Now it crashes when I try to open it, and other projects with the same template will not open either. Windows 10 btw. Anyone have any experience with this? Am I completely fucked or is there a way to open these projects again?

Please help!
Have you tried disconnecting your audio interface, rebooting and then opening?
 
OP
E

EspenH

New Member
Have you tried disconnecting your audio interface, rebooting and then opening?
Yeah that didn't work.. I get a crash message and then it's just stuck on "Collecting missing files" every time I try
 

sinkd

Senior Member
Can't revert to a backup? I don't know if Cubase keeps a backup folder. I would be trying to reset the SR manually for your interface and then opening a backup file, if possible. In MacOS, I would also be in the system folder trashing preferences files so they get rebuilt. Whatever that looks like in Windows 10.

Are there audio files, or is this just a VST thing?
 
OP
E

EspenH

New Member
Can't revert to a backup? I don't know if Cubase keeps a backup folder. I would be trying to reset the SR manually for your interface and then opening a backup file, if possible. In MacOS, I would also be in the system folder trashing preferences files so they get rebuilt. Whatever that looks like in Windows 10.

Are there audio files, or is this just a VST thing?
I'll try that! There are a few audiofiles as well as VSTs
 
OP
E

EspenH

New Member
So it's when it gets to "Collecting misssing files" it either crashes or it just closes cubase completely.
 

sinkd

Senior Member
Sorry I have been away from my computer. I am at a loss to suggest anything else at this point. I suggest you contact Steinberg. You may be able to send them files to troubleshoot.

DS
 

dzilizzi

I just hang around pretending I know something
Did you try trashing your preferences?
https://www.steinberg.net/forums/viewtopic.php?t=40634
I wouldn't actually trash them, just move them somewhere else to see if it helps. If it doesn't, you can move them back.

Also, it looks like you can start in safe mode by holding down control-alt-shift while Cubase is launching. I haven't tried it, but it can't hurt.
 
OP
E

EspenH

New Member
Sorry I have been away from my computer. I am at a loss to suggest anything else at this point. I suggest you contact Steinberg. You may be able to send them files to troubleshoot.

DS[/QUOTE I managed to solve it :D
 
OP
E

EspenH

New Member
i believe it's common courtesy to share the solution,

especially after such a saucy original post.
Oh sorry! Well I reinstalled Cubase, then I opened a empty project and then opened the problem project without activating it. Then I could disable all the audio tracks while inactive. With them disabled I could activate the problem project and bring in the audio tracks one by one. It crashed a couple of times, but eventually I got them sorted. Some of the files where devoid of sound some were fine. It was very weird, but it is working now :)
 
Top Bottom