What's new

Cubase 9.5/Nuendo 8.1 Record no longer working!!

jpb007.uk

Member
Hi everyone,
I'm hoping someone here can help.

Yesterday I booted my PC and started Cubase 9.5 (same routine I follow each day), and just loaded up a project I've been working on for a few days, and have found the Record button on Transport no longer works!! :-(

Its a bit weird as clicking on the Record button firstly illuminates the button red (as it should), but then immediately goes back to its normal state, and the Play button stays green whilst Cubase plays from the project cursor. I have tried this with just 1 MIDI track with Record Enabled, and then each of the other tracks. The same thing happens.

The project has around 18 VST instruments loaded, with around 20 MIDI tracks, no audio tracks, nothing else.
So having wasted all of yesterday trying to figure out what is preventing Cubase from Recording, I've no other option than to reach out for help.
I had a mix engineer and another composer looking at this issue yesterday, but neither have come across this issue before. Is it a bug?
We also loaded the exact same project in to Nuendo 8, after rebooting the PC - and the same problem.

The only way I've found to fix this is to close the project and create a new one from scratch. But upon closing down the PC and re-booting then reloading Cubase or Nuendo, then exactly the same issue as above. Record no longer works.

I have all VST instruments Sending to 9 group busses, which then onward forward to Front buss, Rear buss and LFE buss which then onward Send to the outputs on my Steinberg UR824.


Has anyone else experienced this issue, or, can offer any ideas as to how to resolve it?

For info: I'm running Cubase 9.5 and Nuendo 8.1, on a Windows10 PC with dual-CPU with 128GB DDR4 and 2TB SSD (1.2TB is free).


Many thanks for any help,
Jonathan
 
Have you tried removing the groups? I would give that a shot. Just take all of your tracks and reassign them to the stereo bus instead of groups and see if you don't have some kind of feedback loop.
 

Jdiggity1

Stroking The Frog
Moderator
can also be related to your asio driver/audio interface "locking up" and not speaking to cubase properly.
There are a handful of ways to troubleshoot this, but I'd first open the project settings and re-select the sample rate you are wanting to work at. Sometimes this can "refresh" its communication with your interface.
You can also try opening windows' playback devices and viewing the properties of your output. See if clicking "Test" works. If not, change the sample rate, apply, then change back, apply.
 
OP
jpb007.uk

jpb007.uk

Member
Thanks to everyone for your thoughts and suggestions.
I decided to go back to basics starting with running Cubase without anything attached except the UR824. So turned off the Avid Artis Mix consoles, Liine Lemur and synths and hey presto its working.
Further trial and error yesterday has found that the Geforce ShieldTV which runs Liine Lemur has been generating random MIDI data which has somehow scrambled Cubase’s settings and device settings. Reinstalling Windows10 and Cubase has fixed this, so we can get the project finished. But now we need to figure out how to sort the ShieldTV so that it doesnt do the same again. Maybe swtching to a more basic smart TV box is the answer as it was always a gamble using an older version if Liine Lemur - the only version available for Android. GEforce have a knack of auto updating with unstable consequences.

Again thanks for your help folks,
Jonathan
 
Top Bottom