1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cubase 9.5 - First Look

Discussion in 'Your DAW (Digital Audio Workstation)' started by lucor, Nov 15, 2017.

  1. Kony

    Kony Senior Member

    384
    214
    Jul 29, 2016
    Not really, I'm just not having as bad an experience as you must be. The only bug is the point 4 which I agreed with you about - and that happens rarely for me. I get that you are trying to help but it came across a bit over the top since you might be having specific problems which others aren't. And yes, I have checked out the Steinberg forums and there are just as many bug reports with version 9 as there are with 9.5. I only upgraded to 9.5 after hearing experienced composers saying great things about it here on VI-C, especially the improved video engine performance....
     
    shomynik likes this.
  2. Kony

    Kony Senior Member

    384
    214
    Jul 29, 2016
    By the way, I honestly and sincerely hope these bugs are fixed for you as soon as possible :)
     
    shomynik likes this.
  3. shomynik

    shomynik Senior Member

    194
    75
    Aug 29, 2016
    Thanks man :) And I totally get what you're saying, I was somewhat hasty and blunt. I actually can't wait to go back to 9.5, I love the new features, and I'm pretty sure we can expect an update/fix very soon.

    Best!
     
    Kony likes this.
  4. jonathanwright

    jonathanwright Senior Member

    462
    187
    Jul 7, 2011
    London
    I've found 9.5 to be much more stable (Mac) then 9.

    Direct Offline Processing is a bit half baked though.
     
  5. Synthmorph

    Synthmorph Blaise I.

    40
    24
    Jun 9, 2016
    And lacks of great features can be found in the Nuendo version. This stuff is amazing, yet quite buggy. Hopefully this is top priority to fix!
     
  6. Ajn

    Ajn New Member

    4
    0
    Mar 14, 2016
    Why is Cubase 9.5 showing "missing thumbnails" when I import any video. How do I fix this, I cannot get it right.
    I am doind sound effects on a video. I put the effects properly synced with the video, but when I play, the video and sound appears to lag in 9.5. This works properly in Cubase 9 though. Can anyone help me find the solution?
     
  7. Noam Guterman

    Noam Guterman Senior Member

  8. Rob Elliott

    Rob Elliott Senior Member

    9.5.10 seems to have reduced the occurrence of asio/cpu spikes. Very welcomed (on W7)
     
  9. Kony

    Kony Senior Member

    384
    214
    Jul 29, 2016
    I keep getting a "reactivating the plug-in failed" message when trying to remove ozone 8 from the blacklist (64 bit). It's still appearing and working in Cubase though. Is this what you meant by loading them back in?
     
  10. Kony

    Kony Senior Member

    384
    214
    Jul 29, 2016
    I've worked it out - I'll start a new thread about this in case others are experiencing this problem
     
    whitewasteland likes this.
  11. synthetic

    synthetic Senior Member

    3,810
    77
    Dec 15, 2005
    GC, CA
    I'm on 9.5.10, and I'm still getting the huge performance hits for video calls. Like opening or closing an editor, selecting a track, all the audio drops out for a second or two. Never saw this in Cubase 9. Really sucks! (I know I should use the bottom drawer for editing but I don't like it, I like using my whole 30" monitor.)
     
  12. chrisphan

    chrisphan Senior Member

    218
    70
    Nov 30, 2016
    does anyone have problem importing video to Cubase 9.5?
     
  13. Kony

    Kony Senior Member

    384
    214
    Jul 29, 2016
    Working okay for me
     
  14. Noam Guterman

    Noam Guterman Senior Member

    please elaborate
     
  15. chrisphan

    chrisphan Senior Member

    218
    70
    Nov 30, 2016
    I simply can't import any video file to Cubase although it doesn't give me any error. The exact same files work with 8.5
     
  16. Noam Guterman

    Noam Guterman Senior Member

    Dragging the video? Or importing through the menu? and also, did you try to run as Administrator? Or not as Administrator?
     
  17. JPQ

    JPQ Senior Member

    2,049
    64
    Jul 31, 2010
    Its little offtopic i tired test Cubase 9.5 on my os x machine but now (i feel worked earlier better) its always crash when i try open file or save file why?
    otherwie looks very fine if switch my music production to pc side.(memory and cpu and hd reasons). Main part of error is: EXC_BAD_INSTRUCTION (SIGILL)
    i found com.apple.main-thread which gives it when i do what i sayed.
     
    Last edited: Jan 22, 2018
  18. benmrx

    benmrx Senior Member

    967
    279
    Jun 26, 2010
    Seattle
    Out of curiosity, which version of OSX?
     
  19. JPQ

    JPQ Senior Member

    2,049
    64
    Jul 31, 2010
    10.10.3
    and you can ask anything more if needed i try give ansvers. i really want get this working becouse i very likely go pc and cubase side form mac and logic side.
     
  20. JPQ

    JPQ Senior Member

    2,049
    64
    Jul 31, 2010
    Now i selected save new version starts draw file request interface transparent and small. and then crash.
     

Share This Page