Cubase 10 pro crashing on startup(RESOLVED)

Mayur Hegde

New Member
I have just installed CUBASE 10 PRO on my system. When I am trying to start the software it starts initializing and then it just crashes. I checked a few posts on the Steinberg forum and then I updated my e licenser as well but the same result. Does anyone have any suggestions for this problem? There is absolutely no error message or anything it just quits
 

dzilizzi

I just hang around pretending I know something
I'm wondering if it's a VST problem? Most of my crash on startup are caused by an unhappy VST.
 

Guillermo Navarrete

Active Member
Hello,

I have just installed CUBASE 10 PRO on my system. When I am trying to start the software it starts initializing and then it just crashes. I checked a few posts on the Steinberg forum and then I updated my e licenser as well but the same result. Does anyone have any suggestions for this problem? There is absolutely no error message or anything it just quits
Even it if is a fresh install have you tried deleting the preferences?
If you have a previous version of Cubase it could be that Cubase imported some and that might be causing the issue, or as mentioned a rouge VST.
The following article might help you, it will also tell you where the blacklist is:
https://helpcenter.steinberg.de/hc/en-us/articles/115000245510-Preferences-of-Cubase-and-Nuendo

Best regards,
GN
 
OP
M

Mayur Hegde

New Member
Hello,



Even it if is a fresh install have you tried deleting the preferences?
If you have a previous version of Cubase it could be that Cubase imported some and that might be causing the issue, or as mentioned a rouge VST.
The following article might help you, it will also tell you where the blacklist is:
https://helpcenter.steinberg.de/hc/en-us/articles/115000245510-Preferences-of-Cubase-and-Nuendo

Best regards,
GN
Hi Guillermo,

Thank you for this. My issue is solved. Basically, Cubase10 was taking presets from Cubase 9 folder in App Data. Then I cut paste the Cubase9 folder into a new folder on my desktop. Then opened Cubase 10 and then Cubase 10 made its own preferences and folder. it is solved now