What's new

Cubase 10: exporting correct timestamp in files for import into Pro Tools?

saemisc

New Member
I mix for a composer quite often whose files from Cubase have always imported into Pro Tools timestamped properly based on his Cubase sessions' timecode (TC). He recently upgraded to Cubase 10, and the latest project files I received were all timestamped 00:00:00:00 even though he's all sync'd w/the various TC's within each cue in his Cubase sessions.

Is there a setting to turn on or off to make sure WAVs are exported with properly-embedded timestamps/TC? He said he has the export set to BWF for the WAVs. It has worked perfectly in the past; he upgraded to Cubase 10, and it no longer works how I would expect it to. I did a search here, on Google and over at Steinberg and couldn't find anything specific to this issue newer than 2016.

He always labels TC in his filenames, so it's not the end of the world, but it can save me a step if I can just Spot import them into PT. And (as Jake Jackson says) a minute saved over 50 cues becomes almost an hour! He's in the middle of writing the next show, so I thought I'd check here while I'm waiting on files and help him (and me!) out. Thanks in advance!
 

samphony

Senior Member
Yes in the Export Audio Mixdown window he has to make sure to enable Insert Broadcast Wave Chunk!

He will find it on the right under Select Attributes in the Export Audio Mixdown window.
 

JamieLang

Active Member
He said that was set.

I'll try to test today. I recently went from C6 tio C10...I'm not sure I've done an export since. I mix in Mixbus, so EVERYTHING gets exported.
 

JamieLang

Active Member
Tested. The good news is the timestamp works. Didn't do anything differently. I did a render from zero (so intentionally with 00:00 TS)...one floating out in the middle of the project...and one rendered from zero via their track export function and range tool to consolidate first. They all lined up in the destination when imported "to timestamp".
 
OP
S

saemisc

New Member
Thanks to all of you for the info (and the testing!). I'll have him double-check the "Insert Broadcast Wave Chunk" option. After what you all have said, I'm guessing that option (or some previous iteration of it) was turned on in his Cubase 9 settings, and it didn't get re-checked in the C10. I'm a heavy PT and Logic user, so I'm trying to learn the little quirks of Cubase so I can communicate better. Cheers, all!
 

JamieLang

Active Member
OK--so, if you literally see 00:00 as the timestamp...this isn't it...but, I just found C10 resets the preference to NOT "pre record" 1 sec of audio...which since some point release of v6 has caused the timestamp to not work properly. Nothing is funnier to me that recording a track into a project...moving it, deciding against that so I issue "move to origin" (Cubase speak for moving to the timestamp)--and having it say "timestamp occurs before project start" and being unable to.

Mind you--this is a recording into Cubase thing--which I'm not sure would effect it once you go through an export procedure, but I figured since I found it reset that TS related preference for me--I should throw it out--in case it factors in...also giving me the chance to bitch, which I never miss out on !! :) This makes me want to adopt the "1 day SMPTE offset" of Logic...I shouldn't have to export a file to get a proper useable origin/timestamp.
 
Top Bottom