What's new

Cubase 10.30 Update

shomynik

Active Member
Anyone exporting to locators and it adding extra length? Very annoying for game audio, I've been using ProTools and my work flow has decreased
Woa, that's a dealbraker for making loops. I will not update then. Thank you for this report.
 

Pietro

Senior Member
With mp3 it always happens. That's how this format works. Unless you are talking different formats as well?

- Piotr
 

Dracarys

Senior Member
With mp3 it always happens. That's how this format works. Unless you are talking different formats as well?

- Piotr
Any format/bitrate/sample rate/sound card. It's also very random, 10% of the time it works properly, or at certain tempos. Tried deleting all stock and 3rd party vsts incase it was a latency thing, didnt work.

I've been having this issue since cubase 6, upgraded to 9 and it was fixed, then randomly became an issue again. Just upgraded to 10.0.3 from 10, same issue.

I may have over exaggerated with my workflow, I only loop in ProTools after everything is mixed. The way I loop seamlessly takes less than 5 minutes. ProTools never adds extra time to the end of a wav, same with Logic. Currently talking to steinberg support, hopefully next update resolves it.

Other people having the same issue:

https://www.steinberg.net/forums/viewtopic.php?t=38874

https://www.steinberg.net/forums/viewtopic.php?f=250&t=132843&p=870952#p870952
 

Pietro

Senior Member
Hmm... Strange. I haven't noticed it over here and I have been working on 8.5 until 10 came out. Any ways to reproduce?

- Piotr
 

AllanH

Senior Member
I'm not sure why I have not run into this midi-mute issue, but at least I'll know to go back to 10.0.20.
 

whitewasteland

Senior Member
Same here, back to the previous version. This is a real workflow killer. I'm always switching tracks and opening/closing the MIDI Editor during playback, so this is an absolute nightmare.
 

JamieLang

Active Member
Anyone know how to roll back to 10.0.20? I upgraded....I'm gonna say last week...and it's been freezing a lot (Win10) ever since. I've not had Cubase freeze on me since I stopped trying to run it on OSX. :)
 
Top Bottom