Crackling noises with NEW SUPERCOMPUTER!??

So, I just go a new computer, a beast (at least by my standards) with i9 9900k processor, Evo 970 C-drive AND library drive, 64 GB RAM, workin in Reaper and with an Audient ID22 audio interface.

And I get crackling noises and pops while playing with somewhat heavy libraries (like Joshua Bell Violin). I have to set the buffer size much higher than I thought I would have to, on a mashine like this, to get rid of the noise.

My previous computer (a 6 years old PC with 16GB ram, i7 2,3ghz and HDD drive for libraries, on windows 7) should by all reason and rhyme be a LOT slower, but the difference is quite small, I think.

I'm on the 256 samples level on my sound card, which gets me around 8.5 ms latency, and it's the SAME AS MY OLD COMPUTER!!!!

Is it windows 10's fault, or what the crappin' F is going on?
The CPU load shows between 2-20% so it can't be the processor, right?

HELP!
 
Last edited:

lux

Senior Member
well, it's hard to spot crackling issues on Windows 10, i ran into this as well a couple years ago.

A few minutes is ok. You'll need to exclude one cause at a time until you get the result. First thing I would do is assuring i'm not using a library which creates scripting issues or such. If you have latency problems that should be heard also with very simple libraries. If you have some old libraries with little or no script I would start from there and see if you still get crackling. So to exclude a specific library as a cause.

In my case disabling the internal wifi network card and getting an usb external one did the trick. Wifi is well known as a common cause of audio crackling on some systems. No matter how powerful they are.
 

Bill the Lesser

Active Member
I built two new computers last year. I noticed that the BIOS defaults had the CPUs idling at something around 1.2ghz, which meant the very powerful systems would just stumble all over themselves if asked to play notes before they had a chance to ramp up the speed, and then ramp down the speed almost immediately afterward. The easy solution was to set the minimum speed to the chips' rated speeds, now they perform wonderfully.

CPUID HWMonitor keeps an eye on speeds and temperatures, very useful for setting up new systems. Be careful where you download it, malware likes to ride in on third party downloads... I'm fairly sure this is legit.
 

Alexey

New Member
I've got into same situation about 6 months ago after building my new PC. The solution was too simple - when I looked into the Power Management options, I found that the default power plan was 'Power Saving'. I've just switched it to 'High Performance' and got my problem solved.

I hope it helps.
 

robgb

I was young once
So, I just go a new computer, a beast (at least by my standards) with i9 9900k processor, Evo 970 C-drive AND library drive, 64 GB RAM, workin in Reaper and with an Audient ID22 audio interface.

And I get crackling noises and pops while playing with somewhat heavy libraries (like Joshua Bell Violin). I have to set the buffer size much higher than I thought I would have to, on a mashine like this, to get rid of the noise.

My previous computer (a 6 years old PC with 16GB ram, i7 2,3ghz and HDD drive for libraries, on windows 7) should by all reason and rhyme be a LOT slower, but the difference is quite small, I think.

I'm on the 256 samples level on my sound card, which gets me around 8.5 ms latency, and it's the SAME AS MY OLD COMPUTER!!!!

Is it windows 10's fault, or what the crappin' F is going on?
The CPU load shows between 2-20% so it can't be the processor, right?

HELP!
I could be absolutely wrong about this, but it's my understanding that the latest builds of Windows 10 have a change in them that slows down the computer considerably. There were all kinds of warnings on the web about updating. If you have a new computer, you likely have the updated version of Windows 10. Just a guess.
 

MartinH.

Senior Member
I would check how your internal soundcard performs by comparison. I have a hunch the usb 2 connected audio device might potentially be bottlenecking you. Not sure though.
 
OP
Counterpointer
I've got into same situation about 6 months ago after building my new PC. The solution was too simple - when I looked into the Power Management options, I found that the default power plan was 'Power Saving'. I've just switched it to 'High Performance' and got my problem solved.

I hope it helps.
Thanks!!!!!

It seems to be working fine now. I'm able to run Joshua Bell on the lowest sample rate, rendering me a 2.5ms latency and no crackling! Man, it feels good to have a simple solution for once. Thanks!