What's new

Cinematic Studio Solo Strings trills only play minor intervals

KassBot

New Member
Hi, i have recently bought the full Cinematic Studio Series and working on setting up templates for it.
I've had some problems with the trills, when i load up first violins in CSSS they work as they're supposed to. But when i load up any other intsruments and play the trills it only works if i press one key and it only plays a minor trill. If i try to play a major trill it only does a quick change between the two notes and plays whatever i pressed a tiny bit later in a minor trill.

Is there an option i've missed or something? I'm still quite new to making music with samples and i'm sure there's something i'm doing wrong. I use Reaper as my daw if thats has something to with it.

Thank you.
 

TomaeusD

In Space
It doesn't sound like it's behaving as it should. The CSS trills are different than other libraries in that you have to press both keys at the exact same time, rather than starting with the root and then picking the half or whole interval. So it shouldn't play anything just with one key. Is legato turned on or off? It should work with both but that might do something. Is the mod wheel/dynamics turned up? Have you tried reloading the samples?

csss-trills.png

Those are things I would check first, and also reloading the Kontakt plugin, or even try running Kontakt in standalone and seeing if it behaves correctly. Perhaps someone who uses Reaper could help, since it might be a DAW issue. Otherwise you can email [email protected] - they have been very helpful and friendly to me in the past.
 
OP
K

KassBot

New Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #3
Thank you for your reply! I figured out how to fix it: I need to have staccato loaded on the same instance. I prefere to have one track per articulation, so i've unloaded all the other ones from the trills track. But if i loaded staccato back on the trills track it worked. Still don't understand why it works without staccato loaded on violin 1...
 

TomaeusD

In Space
Thank you for your reply! I figured out how to fix it: I need to have staccato loaded on the same instance. I prefere to have one track per articulation, so i've unloaded all the other ones from the trills track. But if i loaded staccato back on the trills track it worked. Still don't understand why it works without staccato loaded on violin 1...
Interesting... I'm glad you found the solution! I wouldn't have thought the staccato articulation would be related.
 

PianoMan7

New Member
Thank you for your reply! I figured out how to fix it: I need to have staccato loaded on the same instance. I prefere to have one track per articulation, so i've unloaded all the other ones from the trills track. But if i loaded staccato back on the trills track it worked. Still don't understand why it works without staccato loaded on violin 1...

I was having the same issue. Glad I found this thread! I'm on Kontakt 6.3.2.
 
Top Bottom