What's new

CineBrass CORE 1.7 - Finally! Legato update, Trombone True Legato

PeterKorcek

Active Member
wow, that is great, do they not announce these things here anymore? If it was not for you guys I would not know for a long time that updates are there.
Does anybody have working v1.7 of CineBrass Core now?
 

N.Caffrey

Senior Member
I went on my account and the version I have is 1.70 released on 12.11, which I already have! Is the new one called 1.7.1 or just 1.7 again?
 

JohnBMears

Senior Member
I went on my account and the version I have is 1.70 released on 12.11, which I already have! Is the new one called 1.7.1 or just 1.7 again?
The 1.7 update to CineBrass PRO shows up as 12.18.

Pretty sure their Facebook post concerning CineBrass CORE stated to re-download 1.7 again.
 

Rob Elliott

Senior Member
Thanks for the heads up on these updates. Haven't used Cinebrass in a while (years back it was my go to) - I'll have to get these and give it a spin to see the 'facelift'. ;)
 

playz123

Senior Member
I went on my account and the version I have is 1.70 released on 12.11, which I already have! Is the new one called 1.7.1 or just 1.7 again?
Yes, really confusing. I did the download on Dec 12th, but guess the only thing to do is to try downloading it again. There does not appear to be a separate download for the additional trombone update.
 

Shad0wLandsUK

Senior Member
Yes, really confusing. I did the download on Dec 12th, but guess the only thing to do is to try downloading it again. There does not appear to be a separate download for the additional trombone update.
The re-upload of the file is because there was an issue myself and someone else noticed who contacted me on Facebook, where the Six Horns Ensemble and the Trombone Ensemble patches would not playback any sample audio when using any other mic than the Mix mic

Tested and fixed now though :)
 

playz123

Senior Member
The re-upload of the file is because there was an issue myself and someone else noticed who contacted me on Facebook, where the Six Horns Ensemble and the Trombone Ensemble patches would not playback any sample audio when using any other mic than the Mix mic

Tested and fixed now though :)
CineSamples mentioned at the time the 1.7 update was released that the trombones were delayed slightly and would be added shortly. So should we assume that update is also in the latest 1.7 version? Anyway, the 1.7 file size is different today, so anyone who downloaded on the 12th will need to download again. There's also a new update, albeit smaller, for CineBrass Pro (version 1.7).
 

paulmatthew

Senior Member
I stand corrected . You only need 1.5 or 1.6 to update . It looks like 1.6 is in the 1.7 update so you can go straight to it . This is from the update PDF:
CineBrass Core
1.7 Update Instructions
Verify Your Current Version of CineBrass Core
For the CineBrass Core 1.7 update installer to function correctly, your system must
have CineBrass Core
1.5 or 1.6 already installed.
If you do not have “CineBrass15.nkr” or “CineBrassCore16.nkr” but instead have an
earlier version such as “CineBrass11.nkr” or “CineBrass.nkr”, then you have either
the 1.0 or 1.1 version of the library and you will need to contact Cinesamples
customer support (
support.cinesamples.com
) to get download links for the newest
version of CineBrass Core
 

ZeeCount

Member
Is anyone else still having the 6 horns patches not working for anything but the main mix? I've tried re-downloading today but they still don't work.
 

galactic orange

Sensor Number
Is anyone else still having the 6 horns patches not working for anything but the main mix? I've tried re-downloading today but they still don't work.
Mine are working fine after the revised update. Make sure the newer 1.7 files were added to the folder and the older 1.7 files are not in there. I did a full download of both CORE and PRO (samples and all) and they are both working great now. As a last ditch effort you might try that.
 

agarner32

Active Member
For me the update process was not easy. There were missing files and one corrupt one and I tried multiple times. I finally got it working, but I had to use some missing files from the older version.
 
Top Bottom