CC Modulation causes Kontakt 5 to "pop"

Discussion in 'KONTAKT: Sampling, Programming & Scripting' started by Daryl, Nov 9, 2018 at 4:09 AM.

  1. Daryl

    Daryl Senior Member

    5,770
    596
    Mar 25, 2006
    I'm setting up a simple crossfade between dynamic layers. As long as there are no break points in the line or curve, everything sounds fine. As soon as there is a break point, there is an audible pop as the CC passes over that point. Is this a known issue? I'm using Kontakt 5.8.1

    Thanks for any useful information.
     
  2. d.healey

    d.healey Music Monkey

    2,386
    1,113
    Nov 2, 2011
    England
    What do you mean by break point? Could you post an image?
     
  3. OP
    OP
    Daryl

    Daryl Senior Member

    5,770
    596
    Mar 25, 2006
  4. EvilDragon

    EvilDragon KSP Wizard

    5,307
    3,069
    May 25, 2010
    Croatia
    Add a bit of lag there to smooth the curve out.

    There's a pop because you're going from silence to whatever point the sample is currently playing back at, which is most often creating a discontinuity. Hence, use lag.
     
    robgb likes this.
  5. OP
    OP
    Daryl

    Daryl Senior Member

    5,770
    596
    Mar 25, 2006
    Thanks for the reply. I'm not quite sure what you mean by "lag". Is it a Kontakt term?
     
  6. clisma

    clisma Senior Member

    320
    131
    Apr 13, 2015
    Daryl, in your pic in the above post, right above your red circle there's a box called "Invert". To the right of that slider is a box "lag" with a value you can enter. I see 250 a lot, maybe start there.
     
  7. OP
    OP
    Daryl

    Daryl Senior Member

    5,770
    596
    Mar 25, 2006
    Ah. I must be going blind in my old age. Thanks a lot...!
     
    clisma likes this.

Share This Page